<!doctype html>
<html class="no-js" lang="en-US" >
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<!-- START TypeKit Fonts -->
		<link rel="stylesheet" href="https://use.typekit.net/fhi8fwn.css" />
		<!-- END TypeKit Fonts -->
		<title>Edge Platform Market Still Tough to Define &#8211; Gigaom</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//js.braintreegateway.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='go-user-profile-enterprise-admin-settings-css'  href='https://gigaom.com/wp-content/plugins/go-enterprises/components/css/go-user-profile-enterprise-admin-settings.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='colorbox-css'  href='https://gigaom.com/wp-content/plugins/go-ui/components/js/external/colorbox/colorbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='go-local-subscriptions-css'  href='https://gigaom.com/wp-content/plugins/go-local-subscriptions/components/css/go-local-subscriptions.css?ver=94bbd80a' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://gigaom.com/wp-content/themes/gigaom/dist/assets/css/app.css?ver=fedc265a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gigaom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='go-ads-css'  href='https://gigaom.com/wp-content/plugins/go-ads/components/css/go-ads.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='go-enterprises-css'  href='https://gigaom.com/wp-content/plugins/go-enterprises/components/css/go-enterprises.css?ver=94bbd80a' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://gigaom.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://gigaom.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://gigaom.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://gigaom.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://gigaom.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://gigaom.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_7_1-css'  href='https://gigaom.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js?ver=3.4.1' id='jquery-js'></script>
<script type='text/javascript' id='jquery-js-after'>

				function optimocha_getCookie(name) {
					var v = document.cookie.match("(^|;) ?" + name + "=([^;]*)(;|$)");
					return v ? v[2] : null;
				}

				function optimocha_check_wc_cart_script() {
				var cart_src = "https://gigaom.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js";
				var script_id = "optimocha_loaded_wc_cart_fragments";

					if( document.getElementById(script_id) !== null ) {
						return false;
					}

					if( optimocha_getCookie("woocommerce_cart_hash") ) {
						var script = document.createElement("script");
						script.id = script_id;
						script.src = cart_src;
						script.async = true;
						document.head.appendChild(script);
					}
				}

				optimocha_check_wc_cart_script();
				document.addEventListener("click", function(){setTimeout(optimocha_check_wc_cart_script,1000);});
				
</script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/gigaom.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/match-height.js?ver=94bbd80a' id='match-height-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/debounce.js?ver=94bbd80a' id='debounce-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/sticky.js?ver=94bbd80a' id='sticky-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/waypoints.js?ver=94bbd80a' id='waypoints-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/featherlight.js?ver=94bbd80a' id='featherlight-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-datamodule/components/external/highcharts/highcharts.js?ver=5.6.2' id='highcharts-js-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-datamodule/components/js/go-datamodule-helpers.js?ver=5.6.2' id='go-datamodule-helpers-js-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>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</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.0' id='cookie-law-info-js'></script>
<link rel="alternate" type="application/json+oembed" href="https://gigaom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gigaom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F&#038;format=xml" />
<style type="text/css">
#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user ul li .ab-item{height:auto}#wpadminbar .quicklinks #wp-admin-bar-tikemp_impresonate_user #tikemp_username{height:22px;font-size:13px !important;padding:2px;width:145px;border-radius:2px !important;float:left;box-sizing:border-box !important;line-height: 10px;}#tikemp_search{width:auto;box-sizing:border-box}#tikemp_search_submit{height:22px;padding:2px;line-height:1.1;font-size:13px !important;border:0 !important;float:right;background-color:#fff !important;border-radius:2px !important;width:74px;box-sizing:border-box;color:#000 !important;}#tikemp_usearch_result{width:100%;max-height: 320px;overflow-y: auto;margin-top:10px;float:left;}#tikemp_usearch_form{width: 226px}#tikemp_recent_users{width:100%;float:left;}form#tikemp_usearch_form input[type="text"]{background-color:#fff !important;}#tikemp_settings_wrap{width: 100%;float:left;border-top:1px solid #ccc;}#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop.hover ul li a {color: #b4b9be;}
</style>
	<script>
		var tikemp_ajax_url = "https://gigaom.com/wp-admin/admin-ajax.php";
	</script>
	<meta name="news_keywords" content="dge infrastructure, edge, edge platforms, key criteria">
<meta name="keywords" content="dge infrastructure, edge, edge platforms, key criteria" />
<meta name="msvalidate.01" content="6AFF4FA8C591A576B80A612AF591A343" /><meta name="google-site-verification" content="0QAgqohqhkW__EGKv9v-VDR1CDFf5J8WJsPPePSTgdU" /><meta name="y_key" content="a09dd3172406080e" /><meta name="google-site-verification" content="qCPIC6UK_23CR6SxLn2bCjE-Ow0OSYoDExoi699IE98" /><meta name='dcterms.publisher' content='Gigaom' /> 
<meta name='dcterms.title' content='Edge Platform Market Still Tough to Define' /> 
<meta name='dcterms.creator' content='Johnny Baltisberger' /> 
<meta name='dcterms.modified' content='2021-03-17' /> 
<meta name='dcterms.created' content='2021-03-17' /> 
<meta name='dcterms.date' content='2021-03-17' /> 
<meta name='dcterms.subject' content='dge infrastructure; edge; edge platforms; key criteria' /> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Edge Platform Market Still Tough to Define","url":"https:\/\/gigaom.com\/2021\/03\/17\/edge-platform-market-still-tough-to-define\/","thumbnailUrl":"https:\/\/storage.googleapis.com\/stateless-gigaom-com\/2018\/01\/2018-01-30-10.11.23-scaled.jpg","dateCreated":"2021-03-17T10:23:01+0000","articleSection":null,"creator":"Johnny Baltisberger","keywords":["dge infrastructure","edge","edge platforms","key criteria"]}</script><meta name="description" content="The term “edge” emerged back in 2017, but the market for these types of products is still maturing. Edge platforms use distributed&hellip;" /><meta name="robots" content="NOODP" /><meta name="author" content="Johnny Baltisberger" />		<meta name="application-name" content="Gigaom"/>
		<meta name="msapplication-TileColor" content="#ffffff"/>
		<meta name="msapplication-TileImage" content="https://gigaom.com/wp-content/themes/gigaom/library/images/favicons/mstile-144x144.png"/>
		<!-- START Zoom Info -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head" > 
(function() { 
var zi = document.createElement('script'); 
zi.type = 'text/javascript'; 
zi.async = true; 
zi.src = 'https://ws.zoominfo.com/pixel/76XFiDIzUyStZQduCog5'; 
var s = document.getElementsByTagName('script')[0]; 
s.parentNode.insertBefore(zi, s); 
})();
</script> 
<noscript> 
<img src="https://ws.zoominfo.com/pixel/76XFiDIzUyStZQduCog5"
width="1" height="1" style="display: none;" />
</noscript>
<!-- END Zoom Info --><!-- START Google Analytics -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head"  async src="https://www.googletagmanager.com/gtag/js?id=UA-1136722-40"></script>
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head" >
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-1136722-40');
gtag('config', 'UA-136116520-1');
</script>
<!-- END Google Analytics --><!-- START Facebook Pixel -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head" >
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1157339287680303');
fbq('init', '172929499778809');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1157339287680303&ev=PageView&noscript=1"
/></noscript>
<!-- END Facebook Pixel --><!-- START LinkedIn Pixel -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head"  type="text/javascript">
_linkedin_partner_id = "1373850";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head"  type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1373850&fmt=gif" />
</noscript>
<!-- END LinkedIn Pixel -->

<!-- START AdRoll Tracking -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="head"  type="text/javascript">
    adroll_adv_id = "4DZDJIWAJ5BBPLA35YC44X";
    adroll_pix_id = "HUHIQPTKMNFDTHSGXI2ZAD";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- END AdRoll Tracking -->			<meta name="twitter:card" content="summary">
			<meta name="twitter:site" content="@gigaom">
			<meta name="twitter:title" content="Edge Platform Market Still Tough to Define">
			<meta name="twitter:description" content="The term “edge” emerged back in 2017, but the market for these types of products is still maturing. Edge platforms use distributed&hellip;" />
							<meta property="og:image" content="https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1024x768.jpg" />
				<meta name="twitter:image" content="https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1024x768.jpg">
							<link rel="canonical" href="https://gigaom.com/2021/03/17/edge-platform-market-still-tough-to-define/" />
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
						<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0089/4701.js" async="async"></script>
				</head>
	<body class="post-template-default single single-post postid-997674 theme-gigaom featured-image-focus-center woocommerce-no-js topbar post-edge-platform-market-still-tough-to-define singular">

	

	<header class="site-header" role="banner">
		<a href="#expand" class="expand-header">Expand</a>
		<div class="site-title-bar title-bar" data-responsive-toggle="mobile-menu">
	<div class="title-bar-left">
		<div class="left">
			<span class="site-mobile-title title-bar-title">
				<a href="https://gigaom.com/" rel="home" title="Home">Gigaom					<img src="https://gigaom.com/wp-content/themes/gigaom/dist/assets/images/gigaom-logo-light.svg" alt="Gigaom Logo" class="show-for-sr" />
				</a>
			</span>
			<a href="#go-fp-content" title="Skip Navigation" class="show-for-sr">Skip Navigation</a>
			<button aria-label="Main Menu" class="main-menu-icon" type="button" data-toggle="mobile-menu"></button>
			<ul id="menu-header-social" class="menu"><li id="menu-item-960450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960450 menu-item-newsletter-2"><a href="/newsletter/">Newsletter</a></li>
</ul><div class="analyst-briefing-cta">
	<!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-a5af4f8c-91b7-4413-958a-a9a4aed90383"><span class="hs-cta-node hs-cta-a5af4f8c-91b7-4413-958a-a9a4aed90383" id="hs-cta-a5af4f8c-91b7-4413-958a-a9a4aed90383"><!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/6337266/a5af4f8c-91b7-4413-958a-a9a4aed90383" ><img class="hs-cta-img" id="hs-cta-img-a5af4f8c-91b7-4413-958a-a9a4aed90383" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/6337266/a5af4f8c-91b7-4413-958a-a9a4aed90383.png"  alt="Become a Client"/></a></span><script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript"> hbspt.cta.load(6337266, 'a5af4f8c-91b7-4413-958a-a9a4aed90383', {}); </script></span><!-- end HubSpot Call-to-Action Code -->
</div>		</div>
		<div class="right">
			<ul id="user-menu-mobile" class="menu" role="menubar">
				<nav class="user-navigation" role="navigation">		<li class="contact user-menu-item"><a href="https://gigaom.com/contact/">Contact</a></li>
						<li class="login user-menu-item"><a href="https://gigaom.com/wp-login.php?redirect_to=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F" class="button">Sign in</a></li>
							<li class="subscribe user-menu-item"><a href="https://gigaom.com/subscribe/" class="button primary">Subscribe</a></li>
			</nav>
			</ul>
			<div class="search-form">
				<form role="search" action="/" method="get" class="search-form">
					<input type="search" class="search-field" placeholder="Search" value="" name="s" />
					<button class="button" type="submit">Search</button>
				</form>
			</div>
		</div>
	</div>
</div>
<nav class="site-navigation top-bar" role="navigation">
	<div class="top-bar-left">
		<div class="site-desktop-title top-bar-title">
			<a href="https://gigaom.com/" rel="home" title="Home">
				<img src="https://gigaom.com/wp-content/themes/gigaom/dist/assets/images/gigaom-logo-light.svg" alt="Gigaom Logo" class="show-for-sr" />
			</a>
		</div>
		<a href="#go-fp-content" title="Skip Navigation" class="show-for-sr">Skip Navigation</a>
		<ul id="menu-header-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960450 menu-item-newsletter-2"><a href="/newsletter/">Newsletter</a></li>
</ul><div class="analyst-briefing-cta">
	<!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-a5af4f8c-91b7-4413-958a-a9a4aed90383"><span class="hs-cta-node hs-cta-a5af4f8c-91b7-4413-958a-a9a4aed90383" id="hs-cta-a5af4f8c-91b7-4413-958a-a9a4aed90383"><!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/6337266/a5af4f8c-91b7-4413-958a-a9a4aed90383" ><img class="hs-cta-img" id="hs-cta-img-a5af4f8c-91b7-4413-958a-a9a4aed90383" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/6337266/a5af4f8c-91b7-4413-958a-a9a4aed90383.png"  alt="Become a Client"/></a></span><script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript"> hbspt.cta.load(6337266, 'a5af4f8c-91b7-4413-958a-a9a4aed90383', {}); </script></span><!-- end HubSpot Call-to-Action Code -->
</div><nav class="main-navigation" role="navigation"><ul id="menu-main-menu" class="menu desktop-menu"><li id="menu-item-960438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960438 menu-item-topics"><a href="/blog/">Blog</a></li>
<li id="menu-item-949627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949627 menu-item-contributors"><a href="/analysts/">Analysts</a></li>
<li id="menu-item-949626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949626 menu-item-events"><a href="/webinars/">Webinars</a></li>
<li id="menu-item-949625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949625 menu-item-reports"><a href="/research/">Research</a></li>
<li id="menu-item-959534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959534 menu-item-podcasts"><a href="/podcasts/">Podcasts</a></li>
</ul></nav>	</div>
	<div class="top-bar-right">
		<ul id="user-menu" class="menu desktop-menu" role="menubar">
					<li class="contact user-menu-item"><a href="https://gigaom.com/contact/">Contact</a></li>
						<li class="login user-menu-item"><a href="https://gigaom.com/wp-login.php?redirect_to=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F" class="button">Sign in</a></li>
							<li class="subscribe user-menu-item"><a href="https://gigaom.com/subscribe/" class="button primary">Subscribe</a></li>
					</ul>
		<div class="search-form show-for-medium">
			<form role="search" action="/" method="get" class="search-form">
				<input type="search" class="search-field" placeholder="Search" value="" name="s" />
				<button class="button" type="submit">Search</button>
			</form>
		</div>
					
<nav class="mobile-menu vertical menu" id="mobile-menu" role="navigation">
	<ul id="menu-main-menu-1" class="vertical menu" data-accordion-menu data-submenu-toggle="true"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960438 menu-item-topics"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949627 menu-item-contributors"><a href="/analysts/">Analysts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949626 menu-item-events"><a href="/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949625 menu-item-reports"><a href="/research/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959534 menu-item-podcasts"><a href="/podcasts/">Podcasts</a></li>
		<li class="contact user-menu-item"><a href="https://gigaom.com/contact/">Contact</a></li>
						<li class="login user-menu-item"><a href="https://gigaom.com/wp-login.php?redirect_to=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F" class="button">Sign in</a></li>
							<li class="subscribe user-menu-item"><a href="https://gigaom.com/subscribe/" class="button primary">Subscribe</a></li>
			</ul></nav>
			</div>
</nav>	</header>
	<div class="sub-header">
		<div class="sub-menu grid-container fluid show-for-small">
	<div class="cell"><nav class="sub-navigation" role="navigation">		<ul id="sub-menu" class="menu" role="menubar">
							<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359234693 first" id="menu-item-term-359234693">
					<a href="https://gigaom.com/topic/cloud/">
						Cloud Infrastructure					</a>
				</li>
								<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359234704" id="menu-item-term-359234704">
					<a href="https://gigaom.com/topic/data/">
						Analytics, BI &amp; ML					</a>
				</li>
								<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359259150" id="menu-item-term-359259150">
					<a href="https://gigaom.com/topic/dev-ops/">
						Dev &amp; Ops					</a>
				</li>
								<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359256336" id="menu-item-term-359256336">
					<a href="https://gigaom.com/topic/ai/">
						Artificial Intelligence					</a>
				</li>
								<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359256337" id="menu-item-term-359256337">
					<a href="https://gigaom.com/topic/security/">
						Security &amp; Risk					</a>
				</li>
							<li class="menu-item menu-item-type-page menu-item-object-page gigabrief-archive menu-item-term-359256337" id="menu-item-term-359256337">
				<a href="/briefs/">
					GigaBrief
				</a>
			</li>
		</ul>
		</nav></div>
</div>		<div class="subscribe text-center hubspot">
			<div class="cell">
				<span class="leadup">
	Stay on top of emerging trends impacting your industry with updates from our GigaOm Research Community
</span>
<!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-cba3f520-23c0-4065-994c-985c2108f5ea"><span class="hs-cta-node hs-cta-cba3f520-23c0-4065-994c-985c2108f5ea" id="hs-cta-cba3f520-23c0-4065-994c-985c2108f5ea"><!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/6337266/cba3f520-23c0-4065-994c-985c2108f5ea" ><img class="hs-cta-img" id="hs-cta-img-cba3f520-23c0-4065-994c-985c2108f5ea" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/6337266/cba3f520-23c0-4065-994c-985c2108f5ea.png"  alt="Join Research Community"/></a></span><script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript"> hbspt.cta.load(6337266, 'cba3f520-23c0-4065-994c-985c2108f5ea', {}); </script></span><!-- end HubSpot Call-to-Action Code -->			</div>
		</div>
	</div>
	<a name="go-fp-content" id="go-fp-content"></a>
<div class="main-container">
	<div class="main-grid">
		<main class="main-content">
			<article id="post-997674" class="post-997674 post type-post status-publish has-post-thumbnail hentry tag-dge-infrastructure tag-edge tag-edge-platforms tag-key-criteria go-type-blog vertical-edge-infrastructure buyer-stage-acknowledge go_syn_media-guest-post go_syn_media-image go-post-blog featured-image-focus-center">
	<header>
					<h4 class="deck">Blog</h4>
					<h1 class="entry-title">Edge Platform Market Still Tough to Define</h1>
					<h2 class="entry-subtitle" itemprop="subtitle">
				Key Criteria for Evaluating Edge Platforms			</h2>
					<div class="entry-meta">
			<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">Joan Goodchild</span>
			<time class="entry-time published" datetime="2021-03-17T10:23:01-05:00" itemprop="datePublished">Mar 17, 2021 - 10:23 AM CDT</time>
							<ul class="topics count-1">
											<li>
							<a href="https://gigaom.com/topic/edge-infrastructure/" title="Edge Infrastructure">
								Edge Infrastructure							</a>
						</li>
										</ul>
				<img width="640" height="480" src="https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-640x480.jpg" class="show-for-sr wp-post-image wp-stateless-item" alt="2018-01-30 10.11.23" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-640x480.jpg 640w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1024x768.jpg 1024w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1200x900.jpg 1200w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-768x576.jpg 768w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1536x1152.jpg 1536w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-2048x1536.jpg 2048w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1920x1440.jpg 1920w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-600x450.jpg 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2018/01/2018-01-30-10.11.23-scaled.jpg" />				<div class="featured-image" data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-640x480.jpg, small], [https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1024x768.jpg, medium], [https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1200x900.jpg, large], [https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1920x1440.jpg, xlarge]" data-featherlight="https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-scaled.jpg">
									</div>
						</div>
	</header>
	<div class="entry-content">
				<ul class="social-share-links">
			<li class="twitter">
				<a href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F&amp;text=Edge+Platform+Market+Still+Tough+to+Define&amp;url=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F&amp;via=Gigaom">
					Tweet
				</a>
			</li>
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?text=Edge+Platform+Market+Still+Tough+to+Define&amp;u=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F">
					Share
				</a>
			</li>
			<li class="linkedin">
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;source=Gigaom&amp;summary=&amp;title=Edge+Platform+Market+Still+Tough+to+Define&amp;url=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F">
					Post
				</a>
			</li>
		</ul>
		<div class="cta-box">
	<h2>Stay on Top of Enterprise Technology Trends</h2>
	<blockquote>Get updates impacting your industry from our GigaOm Research Community</blockquote>
	<!--HubSpot Call-to-Action Code --><span class="hs-cta-wrapper" id="hs-cta-wrapper-7b4d9b25-a4c2-43a0-9c22-0cfbb25aaf22"><span class="hs-cta-node hs-cta-7b4d9b25-a4c2-43a0-9c22-0cfbb25aaf22" id="hs-cta-7b4d9b25-a4c2-43a0-9c22-0cfbb25aaf22"><!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]--><a href="https://cta-redirect.hubspot.com/cta/redirect/6337266/7b4d9b25-a4c2-43a0-9c22-0cfbb25aaf22" ><img class="hs-cta-img" id="hs-cta-img-7b4d9b25-a4c2-43a0-9c22-0cfbb25aaf22" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/6337266/7b4d9b25-a4c2-43a0-9c22-0cfbb25aaf22.png"  alt="Join the Community!"/></a></span><script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript"> hbspt.cta.load(6337266, '7b4d9b25-a4c2-43a0-9c22-0cfbb25aaf22', {}); </script></span><!-- end HubSpot Call-to-Action Code -->
</div><p>The term “edge” emerged back in 2017, but the market for these types of products is still maturing. Edge platforms use distributed infrastructure to deliver content, compute, and security capabilities closer to end devices, offloading networks and improving performance. Yet the edge remains very much an evolving space and its definition can be difficult to lock down.</p>
<p>In a new report, titled <em><a href="https://gigaom.com/report/key-criteria-for-evaluating-edge-platforms/" target="_blank" rel="noopener">Key Criteria for Evaluating Edge Platforms</a></em>, GigOm analysts <a href="https://gigaom.com/analyst/grundemann-chris/" target="_blank" rel="noopener">Chris Grundemann</a> and <a href="https://gigaom.com/analyst/green-logan-andrew/" target="_blank" rel="noopener">Logan Andrew Green</a> explored this emergent sector and provided insight into the various features, criteria, and metrics that inform an assessment of edge platform solutions. The key criteria report sets the decision-making framework for IT organizations and helps them identify the edge platform vendors that are advancing the state of the art. Grundemann says he came away surprised at the outset of the effort at how many content delivery networks (CDN) providers are now offering edge services. In fact, he says, the report began as an exploration of CDN, but soon grew beyond that.</p>
<p>“We knew there was growth and dynamism in that space, along with increasing demand from the enterprise,” says Grundemann. “The first surprise was how far so many of the CDN players, old and new alike, have embraced their position at the edge of the network to provide additional services. Of course, we knew that some folks were pushing the envelope, but it was surprising to see how broad that push to edge compute, edge storage, and secure access at the edge really was.”</p>
<p>Grundemann says his focus pivoted from CDN to edge platforms “right away,” because that reflects the character of vendor engagements. “It&#8217;s about so much more than content delivery, although that does remain a crucial edge service.”</p>
<p>The key criteria report helps IT decision-makers identify vendors whose capabilities match their requirements for edge platforms. However, no platform offers a silver bullet. Instead, the research finds that edge platforms are useful in niche applications, for which on-premises or cloud deployments fall short.</p>
<p>Grundemann says the biggest challenge with conducting the research is ensuring the playing field is defined correctly in such an evolving arena.</p>
<p>“There are a lot of companies clamoring after the edge these days,” he says. “And most of them are providing some value, but it&#8217;s hard to understand how it all fits together and who&#8217;s really doing what.”</p>
<p>With that in mind, Grundemann says his analysis started with the four-tier edge taxonomy that GigaOm Ned Bellavance developed for his report <em><a href="https://gigaom.com/report/key-criteria-for-evaluating-edge-infrastructure/" target="_blank" rel="noopener">Key Criteria for Evaluating Edge Infrastructure</a></em>.</p>
<p>“The model has infrastructure at the bottom of the stack providing connectivity, space, cooling, and power. Above that rides the core systems like server hardware, hypervisor software, orchestration tools, data processors, etc. All the components you need to build a service,” Grundemann explains.</p>
<p><em>Figure 1. Taxonomy of the Edge</em></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-997672" src="https://gigaom.com/wp-content/uploads/sites/1/2020/02/Innovation-without-Compromise-Perforce-1_Figure-1-1.png" alt="" width="4451" height="4315" /></p>
<p>He goes on to describe the platform layer, which comprises “Edge-as-a-Service” offerings, and finally the top-most layer of edge applications. For Grundemann’s report, the focus was specifically on the Platform layer, albeit with a caveat.</p>
<p>“And additionally, to help provide clarity, we only focused on companies that own their own infrastructure, which allowed us to cut out some duplicate offerings that really just resell the services we did cover in the report,” Grundemann says.</p>
<p>As the space matures, the analysts predict key vendors in the area will expand their capabilities and develop airtight solutions.</p>
<p>“The focus will shift from whether something can be delivered to how well it is delivered,” Grundemann and Green write in the report. “The foundational challenge for edge platforms when dealing with distributed infrastructure is the ability to make sense of it all efficiently and without breaking the bank.“</p>
		<div id="ad-a-small-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-a-small"
				data-ad-dfp="/1008864/tech_300x250_top"
				data-ad-slot="tech_300x250_top"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_top -->
			</div>
		</div>
			</div>
	<footer>
				<ul class="social-share-links">
			<li class="twitter">
				<a href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F&amp;text=Edge+Platform+Market+Still+Tough+to+Define&amp;url=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F&amp;via=Gigaom">
					Tweet
				</a>
			</li>
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?text=Edge+Platform+Market+Still+Tough+to+Define&amp;u=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F">
					Share
				</a>
			</li>
			<li class="linkedin">
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;source=Gigaom&amp;summary=&amp;title=Edge+Platform+Market+Still+Tough+to+Define&amp;url=https%3A%2F%2Fgigaom.com%2F2021%2F03%2F17%2Fedge-platform-market-still-tough-to-define%2F">
					Post
				</a>
			</li>
		</ul>
					<ul class="tags count-4">
									<li>
						<a href="https://gigaom.com/tag/dge-infrastructure/" title="dge Infrastructure">
							dge Infrastructure						</a>
					</li>
										<li>
						<a href="https://gigaom.com/tag/edge/" title="EDGE">
							EDGE						</a>
					</li>
										<li>
						<a href="https://gigaom.com/tag/edge-platforms/" title="Edge Platforms">
							Edge Platforms						</a>
					</li>
										<li>
						<a href="https://gigaom.com/tag/key-criteria/" title="Key Criteria">
							Key Criteria						</a>
					</li>
								</ul>
				</footer>
</article>
		<div id="ad-x-container" class="ad go-ad ad-728x90">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-x"
				data-ad-dfp="/1008864/tech_728x90"
				data-ad-slot="tech_728x90"
				data-ad-width="728"
				data-ad-height="90"
			>
				<!-- DFP AD SLOT: tech_728x90 -->
			</div>
		</div>
		

	<section id="respond">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/17/edge-platform-market-still-tough-to-define/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gigaom.com/wp-comments-post.php?wpe-comment-post=gigaom" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='997674' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aad7bf4ec1" /></p><input type="hidden" id="ak_js" name="ak_js" value="156"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</main>
		<aside class="sidebar has-ads">
			<div id="ad-a-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-a"
				data-ad-dfp="/1008864/tech_300x250_top"
				data-ad-slot="tech_300x250_top"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_top -->
			</div>
		</div>
				<section class="more-of-type">
			<h3 class="section-title">
								<a href="https://gigaom.com/blog/" title="More Posts">
					More Posts				</a>
			</h3>
			<article id="post-971420" class="box post sub post-971420 type-post status-publish has-post-thumbnail hentry tag-edge-colocation tag-key-criteria tag-ned-bellavance go-type-blog vertical-edge-infrastructure go_syn_media-guest-post go-post-blog featured-image-focus-center">
	<header>
		<img width="640" height="218" src="https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-640x218.jpg" class="show-for-sr wp-post-image wp-stateless-item" alt="Virtual reality projection. Human and conceptual cyberspace, smart artificial intelligence. Future s" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-640x218.jpg 640w, https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-1024x349.jpg 1024w, https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-1200x409.jpg 1200w, https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-768x262.jpg 768w, https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-1536x524.jpg 1536w, https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-600x205.jpg 600w, https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide.jpg 1595w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2017/03/ai_wide.jpg" />				<a href="https://gigaom.com/2020/06/29/new-research-evaluating-edge-colocation/" title="Permanent Link to New Research: Evaluating Edge Colocation" class="post-thumbnail"  data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-640x218.jpg, small], [https://storage.googleapis.com/stateless-gigaom-com/2017/03/ai_wide-1024x349.jpg, medium]" title="New Research: Evaluating Edge Colocation" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/2020/06/29/new-research-evaluating-edge-colocation/" title="New Research: Evaluating Edge Colocation">
						Blog					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/2020/06/29/new-research-evaluating-edge-colocation/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">New Research: Evaluating Edge Colocation</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">GigaOm Team</span>
							<time class="entry-time published" datetime="2020-06-29T09:45:56-05:00" itemprop="datePublished">Jun 29, 2020 - 9:45 AM CDT</time>
					</div>
	<footer>
			</footer>
</article>
<article id="post-967143" class="box post sub post-967143 type-post status-publish has-post-thumbnail hentry go-type-blog vertical-cloud-storage vertical-data-protection vertical-edge-infrastructure vertical-hybrid-cloud-data-protection buyer-stage-acknowledge go_syn_media-guest-post go_syn_media-image go-post-blog featured-image-focus-center">
	<header>
		<img width="640" height="224" src="https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-640x224.jpg" class="show-for-sr wp-post-image wp-stateless-item" alt="server-2160321_1920" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-640x224.jpg 640w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-1024x358.jpg 1024w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-1200x420.jpg 1200w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-768x269.jpg 768w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-1536x538.jpg 1536w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-600x210.jpg 600w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920.jpg 1920w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2020/06/8d78aade-server-2160321_1920.jpg" />				<a href="https://gigaom.com/2020/06/18/what-comes-after-covid/" title="Permanent Link to What Comes After COVID?" class="post-thumbnail"  data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-640x224.jpg, small], [https://storage.googleapis.com/stateless-gigaom-com/2020/06/8d78aade-server-2160321_1920-1024x358.jpg, medium]" title="What Comes After COVID?" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/2020/06/18/what-comes-after-covid/" title="What Comes After COVID?">
						Blog					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/2020/06/18/what-comes-after-covid/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">What Comes After COVID?</a></h2>	</header>
	<div class="entry-meta">
					<div class="post-subtitle">
				<a href="https://gigaom.com/2020/06/18/what-comes-after-covid/" title="What Comes After COVID?">
					Strategies to Help Businesses Plan for Post Pandemic Times				</a>
			</div>
						<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person">GigaOm Team</span>
							<time class="entry-time published" datetime="2020-06-18T13:31:49-05:00" itemprop="datePublished">Jun 18, 2020 - 1:31 PM CDT</time>
					</div>
	<footer>
			</footer>
</article>
<article id="post-966121" class="box post sub post-966121 type-post status-publish has-post-thumbnail hentry category-uncategorized go-type-blog vertical-cloud vertical-edge-infrastructure vertical-mobile buyer-stage-acknowledge go-post-blog featured-image-focus-center">
	<header>
		<img width="640" height="284" src="https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-640x284.jpeg" class="show-for-sr wp-post-image wp-stateless-item" alt="ARZmV45N" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-640x284.jpeg 640w, https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-1024x454.jpeg 1024w, https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-1200x532.jpeg 1200w, https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-768x341.jpeg 768w, https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-1536x681.jpeg 1536w, https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-2048x908.jpeg 2048w, https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-1920x851.jpeg 1920w, https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-600x266.jpeg 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2020/03/70aea61a-arzmv45n-scaled.jpeg" />				<a href="https://gigaom.com/2020/04/08/vdi-in-the-age-of-covid-19-remote-work-and-the-challenge-of-the-virtualized-client/" title="Permanent Link to VDI in the Age of Covid-19: Remote Work and the Challenge of the Virtualized Client" class="post-thumbnail"  data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-640x284.jpeg, small], [https://storage.googleapis.com/stateless-gigaom-com/2020/03/70aea61a-arzmv45n-1024x454.jpeg, medium]" title="VDI in the Age of Covid-19: Remote Work and the Challenge of the Virtualized Client" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/2020/04/08/vdi-in-the-age-of-covid-19-remote-work-and-the-challenge-of-the-virtualized-client/" title="VDI in the Age of Covid-19: Remote Work and the Challenge of the Virtualized Client">
						Blog					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/2020/04/08/vdi-in-the-age-of-covid-19-remote-work-and-the-challenge-of-the-virtualized-client/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">VDI in the Age of Covid-19: Remote Work and the Challenge of the Virtualized Client</a></h2>	</header>
	<div class="entry-meta">
					<div class="post-subtitle">
				<a href="https://gigaom.com/2020/04/08/vdi-in-the-age-of-covid-19-remote-work-and-the-challenge-of-the-virtualized-client/" title="VDI in the Age of Covid-19: Remote Work and the Challenge of the Virtualized Client">
					Be realistic on costs and benefits				</a>
			</div>
						<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/collins-jon/" title="Posts by Jon Collins" class="author url fn" rel="author">Jon Collins</a></span>
							<time class="entry-time published" datetime="2020-04-08T04:47:41-05:00" itemprop="datePublished">Apr 8, 2020 - 4:47 AM CDT</time>
					</div>
	<footer>
			</footer>
</article>
		</section>
				<div id="ad-b-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-b"
				data-ad-dfp="/1008864/tech_300x250_mid"
				data-ad-slot="tech_300x250_mid"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_mid -->
			</div>
		</div>
			<section class="related">
		<h3 class="section-title">
			Related
		</h3>
		<article id="post-997340" class="box go-report post-997340 type-go-report status-publish has-post-thumbnail hentry go-type-key-criteria-market-landscape vertical-edge-infrastructure buyer-stage-consider go-post-market-landscape featured-image-focus-center">
	<header>
		<img width="640" height="480" src="https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-640x480.jpg" class="show-for-sr wp-post-image wp-stateless-item" alt="2018-01-30 10.11.23" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-640x480.jpg 640w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1024x768.jpg 1024w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1200x900.jpg 1200w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-768x576.jpg 768w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1536x1152.jpg 1536w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-2048x1536.jpg 2048w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1920x1440.jpg 1920w, https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-600x450.jpg 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2018/01/2018-01-30-10.11.23-scaled.jpg" />				<a href="https://gigaom.com/report/key-criteria-for-evaluating-edge-platforms/" title="Permanent Link to Key Criteria for Evaluating Edge Platforms" class="post-thumbnail"  data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-640x480.jpg, small], [https://storage.googleapis.com/stateless-gigaom-com/2018/01/2018-01-30-10.11.23-1024x768.jpg, medium]" title="Key Criteria for Evaluating Edge Platforms" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/report/key-criteria-for-evaluating-edge-platforms/" title="Key Criteria for Evaluating Edge Platforms">
						Key Criteria/Market Landscape					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/report/key-criteria-for-evaluating-edge-platforms/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Key Criteria for Evaluating Edge Platforms</a></h2>	</header>
	<div class="entry-meta">
					<div class="post-subtitle">
				<a href="https://gigaom.com/report/key-criteria-for-evaluating-edge-platforms/" title="Key Criteria for Evaluating Edge Platforms">
					An Evaluation Guide for Technology Decision Makers				</a>
			</div>
						<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/grundemann-chris/" title="Posts by Chris Grundemann" class="author url fn" rel="author">Chris Grundemann</a> and <a href="https://gigaom.com/analyst/green-logan-andrew/" title="Posts by Logan Andrew Green" class="author url fn" rel="author">Logan Andrew Green</a></span>
							<time class="entry-time published" datetime="2021-03-05T10:35:36-06:00" itemprop="datePublished">Mar 5, 2021 - 10:35 AM CST</time>
					</div>
	<footer>
			</footer>
</article>
<article id="post-996949" class="box go_webinar sub post-996949 type-go_webinar status-publish has-post-thumbnail hentry tag-edge-computing tag-hci tag-hyperconvergance tag-medium-enterprise tag-small-enterprise vertical-edge-infrastructure vertical-hyperconverged go-post-webinar featured-image-focus-center go-webinar-expired">
	<header>
		<img width="640" height="279" src="https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-640x279.jpg" class="show-for-sr wp-post-image wp-stateless-item" alt="Manager Technician Industrial Engineer working and control robotics with monitoring system software and icon industry network connection on tablet. AI, Artificial Intelligence, Automation robot arm machine in smart factory on blue digital background, Inno" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-640x279.jpg 640w, https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-1024x446.jpg 1024w, https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-1200x523.jpg 1200w, https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-768x335.jpg 768w, https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-1536x669.jpg 1536w, https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-2048x892.jpg 2048w, https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-1920x836.jpg 1920w, https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-600x261.jpg 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2019/08/july8-scaled.jpg" />				<a href="https://gigaom.com/webinar/key-criteria-for-evaluating-hci-for-sme-and-edge/" title="Permanent Link to Key Criteria for evaluating HCI for SME and Edge" class="post-thumbnail"  data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-640x279.jpg, small], [https://storage.googleapis.com/stateless-gigaom-com/2019/08/july8-scaled-1024x446.jpg, medium]" title="Key Criteria for evaluating HCI for SME and Edge" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/webinar/key-criteria-for-evaluating-hci-for-sme-and-edge/" title="Key Criteria for evaluating HCI for SME and Edge">
						On Demand Webinar					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/webinar/key-criteria-for-evaluating-hci-for-sme-and-edge/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Key Criteria for evaluating HCI for SME and Edge</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a> and <a href="https://gigaom.com/analyst/collier-jason/" title="Posts by Jason Collier" class="author url fn" rel="author">Jason Collier</a></span>
							<time class="entry-time published" datetime="2021-02-24T12:00:40-06:00" itemprop="datePublished">Feb 24, 2021 - 12:00 PM CST</time>
					</div>
	<footer>
						<span class="register-link">
					<a href="https://gigaom.com/webinar/key-criteria-for-evaluating-hci-for-sme-and-edge/#register" class="no-smooth-scroll" title="Register">
						Watch					</a>
				</span>
					</footer>
</article>
<article id="post-967146" class="box m-podcast-episode sub not-using-show-thumbnail post-967146 type-m-podcast-episode status-publish has-post-thumbnail hentry tag-colocation tag-edge tag-edge-infrastructure vertical-edge-infrastructure m-podcast-shows-voices-in-innovation m-podcast-episode-type-full featured-image-focus-center">
	<header>
		<img width="640" height="640" src="https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-640x640.png" class="show-for-sr wp-post-image wp-stateless-item" alt="Headshot Card Template" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-640x640.png 640w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-1024x1024.png 1024w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-1200x1200.png 1200w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-150x150.png 150w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-768x768.png 768w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-85x85.png 85w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-50x50.png 50w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-300x300.png 300w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-600x600.png 600w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-100x100.png 100w, https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template.png 1400w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2020/06/305d21b3-headshot-card-template.png" />				<a href="https://gigaom.com/episode/voices-in-innovation-discussing-edge-colocation-with-ned-bellavance/" title="Permanent Link to Voices in Innovation &#8211; Discussing Edge Colocation with Ned Bellavance" class="post-thumbnail"  data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-640x640.png, small], [https://storage.googleapis.com/stateless-gigaom-com/2020/06/305d21b3-headshot-card-template-1024x1024.png, medium]" title="Voices in Innovation &#8211; Discussing Edge Colocation with Ned Bellavance" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/episode/voices-in-innovation-discussing-edge-colocation-with-ned-bellavance/" title="Voices in Innovation &#8211; Discussing Edge Colocation with Ned Bellavance">
						Podcast Episode					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/episode/voices-in-innovation-discussing-edge-colocation-with-ned-bellavance/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Voices in Innovation &#8211; Discussing Edge Colocation with Ned Bellavance</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/author/johnbaltisberger/" title="Posts by Johnny Baltisberger" class="author url fn" rel="author">Johnny Baltisberger</a></span>
				</div>
	<footer>
					<span class="listen-link">
				<a href="https://gigaom.com/episode/voices-in-innovation-discussing-edge-colocation-with-ned-bellavance/#listen" class="no-smooth-scroll" title="Listen">
					Listen
				</a>
			</span>
				</footer>
</article>
	</section>
			<div id="ad-d-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-d"
				data-ad-dfp="/1008864/tech_300x250_low"
				data-ad-slot="tech_300x250_low"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_low -->
			</div>
		</div>
			<section class="podcasts">
		<h3 class="section-title"><a href="/podcasts/" title="Podcasts">Podcasts</a></h3>
		<article id="post-voices-610" class="box has-topics post-610 m-podcast-show type-m-podcast-show status-publish has-post-thumbnail hentry featured-image-focus-center">
	<header>
		<a href="https://voicesinai.com/episodes/" title="Permanent Link to Voices in AI" class="post-thumbnail" style="background-image: url('https://voicesinai.com/wp-content/uploads/2019/01/voices-in-ai-new-cover-720x720.png');" target="_blank"><div class="overlay"></div></a>
		<h4 class="deck"><a href="https://voicesinai.com/episodes/" target="_blank">Podcast</a></h4>
		<h2 class="entry-title">
			<a href="https://voicesinai.com/episodes/" rel="bookmark" target="_blank">
				Voices in AI			</a>
		</h2>
	</header>
	<div class="entry-meta">
		<span class="entry-author author" itemprop="author" itemscope="" itemptype="http://schema.org/Person">
			<a href="/publishers-corner/" title="Posts by Byron Reese" class="author url fn" rel="author">Byron Reese</a>
		</span>
		<ul class="m-podcast-subscribe-links voices-in-ai show-610">
							<li class="itunes">
					<a href="https://itunes.apple.com/us/podcast/voices-in-ai/id1291540809">
						<svg aria-hidden="true" data-prefix="fab" data-icon="apple" class="svg-inline--fa fa-apple fa-w-12" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 376 512"><path fill="currentColor" d="M314.7 268.7c-.2-36.7 16.4-64.4 50-84.8-18.8-26.9-47.2-41.7-84.7-44.6-35.5-2.8-74.3 20.7-88.5 20.7-15 0-49.4-19.7-76.4-19.7C59.3 141.2 0 184.8 0 273.5c0 26.2 4.8 53.3 14.4 81.2 12.8 36.7 59 126.7 107.2 125.2 25.2-.6 43-17.9 75.8-17.9 31.8 0 48.3 17.9 76.4 17.9 48.6-.7 90.4-82.5 102.6-119.3-65.2-30.7-61.7-90-61.7-91.9zm-56.6-164.2c27.3-32.4 24.8-61.9 24-72.5-24.1 1.4-52 16.4-67.9 34.9-17.5 19.8-27.8 44.3-25.6 71.9 26.1 2 49.9-11.4 69.5-34.3z"></path></svg>
						iTunes					</a>
				</li>
								<li class="google-play">
					<a href="https://play.google.com/music/listen?u=0#/ps/Ib5g6vjwgahcbjimpbkvxqwtv74">
						<svg aria-hidden="true" data-prefix="fab" data-icon="google-play" class="svg-inline--fa fa-google-play fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M325.3 234.3L104.6 13l280.8 161.2-60.1 60.1zM47 0C34 6.8 25.3 19.2 25.3 35.3v441.3c0 16.1 8.7 28.5 21.7 35.3l256.6-256L47 0zm425.2 225.6l-58.9-34.1-65.7 64.5 65.7 64.5 60.1-34.1c18-14.3 18-46.5-1.2-60.8zM104.6 499l280.8-161.2-60.1-60.1L104.6 499z"></path></svg>
						Google Play					</a>
				</li>
								<li class="spotify-url">
					<a href="https://open.spotify.com/show/0qiD9nFX7BsVBxCT06m0QB">
						<svg aria-hidden="true" data-prefix="fab" data-icon="spotify" class="svg-inline--fa fa-spotify fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111.1 8 0 119.1 0 256s111.1 248 248 248 248-111.1 248-248S384.9 8 248 8zm100.7 364.9c-4.2 0-6.8-1.3-10.7-3.6-62.4-37.6-135-39.2-206.7-24.5-3.9 1-9 2.6-11.9 2.6-9.7 0-15.8-7.7-15.8-15.8 0-10.3 6.1-15.2 13.6-16.8 81.9-18.1 165.6-16.5 237 26.2 6.1 3.9 9.7 7.4 9.7 16.5s-7.1 15.4-15.2 15.4zm26.9-65.6c-5.2 0-8.7-2.3-12.3-4.2-62.5-37-155.7-51.9-238.6-29.4-4.8 1.3-7.4 2.6-11.9 2.6-10.7 0-19.4-8.7-19.4-19.4s5.2-17.8 15.5-20.7c27.8-7.8 56.2-13.6 97.8-13.6 64.9 0 127.6 16.1 177 45.5 8.1 4.8 11.3 11 11.3 19.7-.1 10.8-8.5 19.5-19.4 19.5zm31-76.2c-5.2 0-8.4-1.3-12.9-3.9-71.2-42.5-198.5-52.7-280.9-29.7-3.6 1-8.1 2.6-12.9 2.6-13.2 0-23.3-10.3-23.3-23.6 0-13.6 8.4-21.3 17.4-23.9 35.2-10.3 74.6-15.2 117.5-15.2 73 0 149.5 15.2 205.4 47.8 7.8 4.5 12.9 10.7 12.9 22.6 0 13.6-11 23.3-23.2 23.3z"></path></svg>
						Spotify					</a>
				</li>
								<li class="stitcher">
					<a href="http://www.stitcher.com/s?fid=153005&#038;refid=stpr">
						<svg aria-hidden="true" data-prefix="fab" data-icon="stitcher" class="svg-inline--fa fa-stitcher fa-w-16" role="img" viewBox="0 0 579 241" xmlns="http://www.w3.org/2000/svg"><rect fill="currentColor" y="45" width="102" height="185"/><rect fill="currentColor" x="119.2" y="13" width="102" height="204"/><rect fill="currentColor" x="238.5" y="31" width="102" height="210"/><rect fill="currentColor" x="357.8" width="102" height="217"/><rect fill="currentColor" x="477" y="37" width="102" height="166"/></g></svg>
						Stitcher					</a>
				</li>
							<li class="rss">
				<a href="https://voicesinai.com/show/voices-in-ai/podcast-feed/">
					<svg aria-hidden="true" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg>
					RSS				</a>
			</li>
		</ul>
	</div>
	<footer>
		<span class="listen-link"><a href="https://voicesinai.com/wp-admin/admin-ajax.php?action=latest_briefing">Listen</a></span>
	</footer>
</article><article id="post-958757" class="box m-podcast-show post-958757 type-m-podcast-show status-publish has-post-thumbnail hentry featured-image-focus-center">
	<header>
		<img width="640" height="640" src="https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-640x640.png" class="show-for-sr wp-post-image wp-stateless-item" alt="voices-in-data-storage-cover" loading="lazy" srcset="https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-640x640.png 640w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-1024x1024.png 1024w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-1200x1200.png 1200w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-150x150.png 150w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-768x768.png 768w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-85x85.png 85w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-50x50.png 50w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-300x300.png 300w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-600x600.png 600w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-100x100.png 100w, https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover.png 1400w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" data-image-size="fp-small" data-stateless-media-bucket="stateless-gigaom-com" data-stateless-media-name="2018/11/voices-in-data-storage-cover.png" />				<a href="https://gigaom.com/podcast/voices-in-data-storage/" title="Permanent Link to Voices in Data Storage" class="post-thumbnail"  data-interchange="[https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-640x640.png, small], [https://storage.googleapis.com/stateless-gigaom-com/2018/11/voices-in-data-storage-cover-1024x1024.png, medium]" title="Voices in Data Storage" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/podcast/voices-in-data-storage/" title="Voices in Data Storage">
						Podcast					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/podcast/voices-in-data-storage/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Voices in Data Storage</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a></span>
			<ul id="m-podcast-subscribe-links-958757" class="m-podcast-subscribe-links voices-in-data-storage show-958757">
			<li class="itunes">
			<a href="https://itunes.apple.com/us/podcast/voices-in-data-storage/id1445456506?mt=2">
				<svg aria-hidden="true" data-prefix="fab" data-icon="apple" class="svg-inline--fa fa-apple fa-w-12" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 376 512"><path fill="currentColor" d="M314.7 268.7c-.2-36.7 16.4-64.4 50-84.8-18.8-26.9-47.2-41.7-84.7-44.6-35.5-2.8-74.3 20.7-88.5 20.7-15 0-49.4-19.7-76.4-19.7C59.3 141.2 0 184.8 0 273.5c0 26.2 4.8 53.3 14.4 81.2 12.8 36.7 59 126.7 107.2 125.2 25.2-.6 43-17.9 75.8-17.9 31.8 0 48.3 17.9 76.4 17.9 48.6-.7 90.4-82.5 102.6-119.3-65.2-30.7-61.7-90-61.7-91.9zm-56.6-164.2c27.3-32.4 24.8-61.9 24-72.5-24.1 1.4-52 16.4-67.9 34.9-17.5 19.8-27.8 44.3-25.6 71.9 26.1 2 49.9-11.4 69.5-34.3z"></path></svg>
				iTunes			</a>
		</li>
				<li class="google-play">
			<a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;apn=com.google.android.music&#038;link=https://play.google.com/music/m/Ijtubvxdvoo5qilyxncv3e7ujna?t%3DVoices_in_Data_Storage%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">
				<svg aria-hidden="true" data-prefix="fab" data-icon="google-play" class="svg-inline--fa fa-google-play fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M325.3 234.3L104.6 13l280.8 161.2-60.1 60.1zM47 0C34 6.8 25.3 19.2 25.3 35.3v441.3c0 16.1 8.7 28.5 21.7 35.3l256.6-256L47 0zm425.2 225.6l-58.9-34.1-65.7 64.5 65.7 64.5 60.1-34.1c18-14.3 18-46.5-1.2-60.8zM104.6 499l280.8-161.2-60.1-60.1L104.6 499z"></path></svg>
				Google Play			</a>
		</li>
				<li class="spotify-url">
			<a href="https://open.spotify.com/show/7gtZ3JufYDSGNZnkbeOgsk">
				<svg aria-hidden="true" data-prefix="fab" data-icon="spotify" class="svg-inline--fa fa-spotify fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111.1 8 0 119.1 0 256s111.1 248 248 248 248-111.1 248-248S384.9 8 248 8zm100.7 364.9c-4.2 0-6.8-1.3-10.7-3.6-62.4-37.6-135-39.2-206.7-24.5-3.9 1-9 2.6-11.9 2.6-9.7 0-15.8-7.7-15.8-15.8 0-10.3 6.1-15.2 13.6-16.8 81.9-18.1 165.6-16.5 237 26.2 6.1 3.9 9.7 7.4 9.7 16.5s-7.1 15.4-15.2 15.4zm26.9-65.6c-5.2 0-8.7-2.3-12.3-4.2-62.5-37-155.7-51.9-238.6-29.4-4.8 1.3-7.4 2.6-11.9 2.6-10.7 0-19.4-8.7-19.4-19.4s5.2-17.8 15.5-20.7c27.8-7.8 56.2-13.6 97.8-13.6 64.9 0 127.6 16.1 177 45.5 8.1 4.8 11.3 11 11.3 19.7-.1 10.8-8.5 19.5-19.4 19.5zm31-76.2c-5.2 0-8.4-1.3-12.9-3.9-71.2-42.5-198.5-52.7-280.9-29.7-3.6 1-8.1 2.6-12.9 2.6-13.2 0-23.3-10.3-23.3-23.6 0-13.6 8.4-21.3 17.4-23.9 35.2-10.3 74.6-15.2 117.5-15.2 73 0 149.5 15.2 205.4 47.8 7.8 4.5 12.9 10.7 12.9 22.6 0 13.6-11 23.3-23.2 23.3z"></path></svg>
				Spotify			</a>
		</li>
				<li class="stitcher">
			<a href="http://www.stitcher.com/s?fid=335246&#038;refid=stpr">
				<svg aria-hidden="true" data-prefix="fab" data-icon="stitcher" class="svg-inline--fa fa-stitcher fa-w-16" role="img" viewBox="0 0 579 241" xmlns="http://www.w3.org/2000/svg"><rect fill="currentColor" y="45" width="102" height="185"/><rect fill="currentColor" x="119.2" y="13" width="102" height="204"/><rect fill="currentColor" x="238.5" y="31" width="102" height="210"/><rect fill="currentColor" x="357.8" width="102" height="217"/><rect fill="currentColor" x="477" y="37" width="102" height="166"/></svg>
				Stitcher			</a>
		</li>
			<li class="rss">
		<a href="https://gigaom.com/podcast/voices-in-data-storage/podcast-feed/">
			<svg aria-hidden="true" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg>
			RSS		</a>
	</li>
	</ul>
	</div>
	<footer>
					<span class="listen-link">
				<a href="https://gigaom.com/wp-admin/admin-ajax.php?action=latest_episode&show=voices-in-data-storage" class="no-smooth-scroll" title="Listen">
					Listen
				</a>
			</span>
				</footer>
</article>
		<h3 class="section-footer"><a href="/podcasts/" title="More Podcasts">More Podcasts</a></h3>
	</section>
			<div id="ad-c-container" class="ad go-ad ad-300x600">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-c"
				data-ad-dfp="/1008864/tech_300x600"
				data-ad-slot="tech_300x600"
				data-ad-width="300"
				data-ad-height="600"
			>
				<!-- DFP AD SLOT: tech_300x600 -->
			</div>
		</div>
		</aside>	</div>
</div>
	<footer class="footer">
		<div class="pre-footer text-center">
			<div class="grid-container">
				<div class="grid-x">
					<div class="cell">
						<ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960438 menu-item-topics"><a href="/blog/">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949627 menu-item-contributors"><a href="/analysts/">Analysts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949626 menu-item-events"><a href="/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949625 menu-item-reports"><a href="/research/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959534 menu-item-podcasts"><a href="/podcasts/">Podcasts</a></li>
</ul>					</div>
				</div>
			</div>
		</div>
	    <div class="footer-container text-center">
	        <div class="footer-grid grid-x">
				<div class="footer-title cell">
					<a href="https://gigaom.com/" rel="home">Gigaom</a>
				</div>
				<div class="cell">
					<nav class="footer-navigation" role="navigation"><ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-601821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601821 menu-item-about"><a href="/about/">About</a></li>
<li id="menu-item-601825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601825 menu-item-contact-2"><a href="/contact/">Contact</a></li>
<li id="menu-item-977266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977266 menu-item-977266"><a href="https://gigaom.com/press/">Press Room</a></li>
<li id="menu-item-601819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601819 menu-item-privacy-policy-2"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-601820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601820 menu-item-terms-of-service-2"><a href="/terms-of-service/">Terms of Service</a></li>
</ul></nav>				</div>
				<div class="cell">
		            <ul id="menu-footer-social" class="footer-menu large-12 cell text-center"><li id="menu-item-960446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960446 menu-item-twitter"><a target="_blank" rel="noopener" href="https://twitter.com/gigaom">Twitter</a></li>
<li id="menu-item-960447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960447 menu-item-facebook"><a target="_blank" rel="noopener" href="https://www.facebook.com/Gigaom">Facebook</a></li>
<li id="menu-item-960531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960531 menu-item-linkedin-2"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/gigaom">LinkedIn</a></li>
<li id="menu-item-960448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960448 menu-item-rss-feed"><a href="https://gigaom.com/feed/">RSS Feed</a></li>
<li id="menu-item-960449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960449 menu-item-newsletter"><a href="https://gigaom.com/newsletter/">Newsletter</a></li>
</ul>				</div>
				<div class="copyright cell">&copy; 2021 GigaOm All Rights Reserved.</div>
	        </div>
	    </div>
	</footer>
				<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
			<script type='text/javascript'>
				window.googletag = window.googletag || {cmd: []};
			</script>
			<!--googleoff: all--><div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span>This website uses cookies; by continuing you are a agreeing to our <a href="/privacy-policy/" title="Privacy Policy">Privacy Policy</a> <a role='button' tabindex='0' style="" data-cli_action="accept" id="cookie_action_close_header"  class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="wt-cli-element cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">

                
                            <div class="cli-tab-section">
                <div class="cli-tab-header">
                    <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                        Necessary 
                    </a>
                                  
                    <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
                    </div>
                    <span class="cli-necessary-caption">
                        Always Enabled                    </span>                           
                                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade" data-id="necessary">
                        <p>This is an necessary category.</p>
                    </div>
                </div>
                </div>
                       
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-tab-footer">
                                    <a role="button" tabindex="0" class="cli_setting_save_button cli-btn">Save & Accept</a>
                            </div>
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
</div>
<script type="text/javascript">
  /* <![CDATA[ */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":"fffffff","button_2_nofollow":"fffffff","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":true,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[],"button_2_style":[],"button_3_style":[],"button_4_style":[],"button_5_style":[["float","right"],["text-decoration","none"],["color","#333"]]}';
  /* ]]> */
</script>
<!--googleon: all--><!-- START HubSpot -->
<script type="text/plain" data-cli-class="cli-blocker-script"  data-cli-category="necessary" data-cli-script-type="necessary" data-cli-block="true" data-cli-block-if-ccpa-optout="false" data-cli-element-position="body" type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/6337266.js"></script>
<!-- END HubSpot -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
			<script>
			( function( $ ) {

				var form_id;
				var kount_id = '';

				if ( $( 'form.checkout' ).length ) {

					// checkout page
					// WC does not set a form ID, use an existing one if available
					form_id = $( 'form.checkout' ).attr( 'id' ) || 'checkout';

					// otherwise set it ourselves
					if ( 'checkout' === form_id ) {
						$( 'form.checkout' ).attr( 'id', form_id );
					}

				} else if ( $( 'form#order_review' ).length ) {

					// checkout > pay page
					form_id = 'order_review'

				} else if ( $( 'form#add_payment_method' ).length ) {

					// add payment method page
					form_id = 'add_payment_method'
				}

				if ( ! form_id ) {
					return;
				}

				window.onBraintreeDataLoad = function () {
					BraintreeData.setup( 'c62yccsj6kvn62x7', form_id, BraintreeData.environments.production );
				}

			} ) ( jQuery );
		</script>
		<link rel='stylesheet' id='m-podcast-subscribe-links-css'  href='https://gigaom.com/wp-content/plugins/m-podcast/components/css/m-podcast-subscribe-links.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-ui/components/js/jquery.inline-bumpdown.js?ver=1' id='jquery-inline-bumpdown-js'></script>
<script type='text/javascript' id='go-advisories-sign-up-js-extra'>
/* <![CDATA[ */
var go_advisories_sign_up_settings = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","warn_email_domains":["gmail.com","yahoo.com","hotmail.com","outlook.com","aol.com","qq.com","comcast.net","mac.com","me.com"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-advisories/components/js/go-advisories-sign-up.js?ver=94bbd80a' id='go-advisories-sign-up-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-ui/components/js/external/colorbox/jquery.colorbox-min.js?ver=1' id='colorbox-js'></script>
<script type='text/javascript' id='go-local-subscriptions-sign-up-js-extra'>
/* <![CDATA[ */
var go_local_subscriptions_settings = {"user_has_email":"0","ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","update_converted_meta_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php?action=go-local-subscriptions-update-converted-meta&_wpnonce=f7731d4b64","confirmation_url":"https:\/\/gigaom.com\/wp-content\/plugins\/go-local-subscriptions\/components\/templates\/confirmation.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-local-subscriptions/components/js/go-local-subscriptions-sign-up.js?ver=94bbd80a' id='go-local-subscriptions-sign-up-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://gigaom.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://gigaom.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://gigaom.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://gigaom.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://gigaom.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://gigaom.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://gigaom.com/wp-admin/js/password-strength-meter.min.js?ver=5.6.2' id='password-strength-meter-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/dist/assets/js/app.js?ver=94bbd80a' id='foundation-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/fast-user-switching/js/jquery.nicescroll.min.js?ver=1.1' id='tikemp_search_scroll-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/fast-user-switching/js/script.js?ver=1.2' id='tikemp_script-js'></script>
<script type='text/javascript' id='go-ads-js-extra'>
/* <![CDATA[ */
var go_ads = {"dfp_targeting":{"vertical":["edge-infrastructure"],"post_tag":["dge-infrastructure","edge","edge-platforms","key-criteria"],"post_type":"post","page_type":"single"},"debug":"","defined_slots":[],"defined_objects":[],"include_scripts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-ads/components/js/go-ads.js?ver=94bbd80a' id='go-ads-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/gigaom.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_17cadb4c66bf0f39de0a0cde1d5772d3","fragment_name":"wc_fragments_17cadb4c66bf0f39de0a0cde1d5772d3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_7_1-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)","first_name_unsupported_characters":"First name contains unsupported characters","last_name_unsupported_characters":"Last name contains unsupported characters"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce-gateway-paypal-powered-by-braintree/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.7.1' id='sv-wc-payment-gateway-payment-form-v5_7_1-js'></script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://gigaom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
			<script src="https://www.google.com/recaptcha/api.js?render=6LdlX7cZAAAAAERxX4wodvqdZCr8HvRsWR3LOV5B"></script>
			<script type="text/javascript">
				( function( grecaptcha ) {

					var anr_onloadCallback = function() {
						grecaptcha.execute(
							'6LdlX7cZAAAAAERxX4wodvqdZCr8HvRsWR3LOV5B',
							{ action: 'advanced_nocaptcha_recaptcha' }
						).then( function( token ) {
							for ( var i = 0; i < document.forms.length; i++ ) {
								var form = document.forms[i];
								var captcha = form.querySelector( 'input[name="g-recaptcha-response"]' );
								if ( null === captcha )
									continue;

								captcha.value = token;
							}
						});
					};

					grecaptcha.ready( anr_onloadCallback );

					document.addEventListener( 'wpcf7submit', anr_onloadCallback, false );
					if ( typeof jQuery !== 'undefined' ) {
						//Woocommerce
						jQuery( document.body ).on( 'checkout_error', anr_onloadCallback );
					}
					//token is valid for 2 minutes, So get new token every after 1 minutes 50 seconds
					setInterval(anr_onloadCallback, 110000);

				} )( grecaptcha );
			</script>
					<!-- Scripts can go here -->
		</body>
</html>