<!doctype html>
<html class="no-js" lang="en-US" >
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<!-- START TypeKit Fonts -->
		<link rel="stylesheet" href="https://use.typekit.net/fhi8fwn.css" />
		<!-- END TypeKit Fonts -->
		<title>Hardware as a Service  – Resellers Becoming  Managed Service Providers &#8211; Gigaom</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='go-user-profile-enterprise-admin-settings-css'  href='https://gigaom.com/wp-content/plugins/go-enterprises/components/css/go-user-profile-enterprise-admin-settings.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='colorbox-css'  href='https://gigaom.com/wp-content/plugins/go-ui/components/js/external/colorbox/colorbox.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='go-local-subscriptions-css'  href='https://gigaom.com/wp-content/plugins/go-local-subscriptions/components/css/go-local-subscriptions.css?ver=6b3a1834' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://gigaom.com/wp-content/themes/gigaom/dist/assets/css/app.css?ver=536d2c9f' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gigaom.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='go-ads-css'  href='https://gigaom.com/wp-content/plugins/go-ads/components/css/go-ads.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='go-enterprises-css'  href='https://gigaom.com/wp-content/plugins/go-enterprises/components/css/go-enterprises.css?ver=6b3a1834' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://gigaom.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://gigaom.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://gigaom.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='ye_dynamic-css'  href='https://gigaom.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://gigaom.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/gigaom.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/match-height.js?ver=6b3a1834'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/debounce.js?ver=6b3a1834'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/sticky.js?ver=6b3a1834'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/waypoints.js?ver=6b3a1834'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/external/js/featherlight.js?ver=6b3a1834'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-datamodule/components/external/highcharts/highcharts.js?ver=5.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-datamodule/components/js/go-datamodule-helpers.js?ver=5.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce-quick-buy/includes/js/frontend.js?ver=1.8'></script>
<link rel='https://api.w.org/' href='https://gigaom.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://gigaom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gigaom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F&#038;format=xml" />
<meta name="news_keywords" content="data storage, hardware, hardware as a service, sds">
<meta name="keywords" content="data storage, hardware, hardware as a service, sds" />
<meta name="msvalidate.01" content="6AFF4FA8C591A576B80A612AF591A343" /><meta name="google-site-verification" content="0QAgqohqhkW__EGKv9v-VDR1CDFf5J8WJsPPePSTgdU" /><meta name="y_key" content="a09dd3172406080e" /><meta name="google-site-verification" content="qCPIC6UK_23CR6SxLn2bCjE-Ow0OSYoDExoi699IE98" /><meta name='dcterms.publisher' content='Gigaom' /> 
<meta name='dcterms.title' content='Hardware as a Service  – Resellers Becoming  Managed Service Providers' /> 
<meta name='dcterms.creator' content='Enrico Signoretti' /> 
<meta name='dcterms.modified' content='2019-05-15' /> 
<meta name='dcterms.created' content='2019-05-15' /> 
<meta name='dcterms.date' content='2019-05-15' /> 
<meta name='dcterms.subject' content='data storage; hardware; hardware as a service; sds' /> 
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Hardware as a Service  \u2013 Resellers Becoming  Managed Service Providers","url":"https:\/\/gigaom.com\/2019\/05\/15\/hardware-as-a-service-resellers-becoming-managed-service-providers\/","thumbnailUrl":"https:\/\/gigaom.com\/wp-content\/uploads\/sites\/1\/2019\/05\/Cloud-computing-network-954514102_1258x839.jpeg","dateCreated":"2019-05-15T08:33:02+0000","articleSection":null,"creator":"Enrico Signoretti","keywords":["data storage","hardware","hardware as a service","sds"]}</script><meta name="description" content="In an effort to mimic the cloud, vendors, as well as resellers, are switching to subscription-based sales models for hardware and, according&hellip;" /><meta name="robots" content="NOODP" /><meta name="author" content="Enrico Signoretti" />		<meta name="application-name" content="Gigaom"/>
		<meta name="msapplication-TileColor" content="#ffffff"/>
		<meta name="msapplication-TileImage" content="https://gigaom.com/wp-content/themes/gigaom/library/images/favicons/mstile-144x144.png"/>
		<!-- START Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1136722-40"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());

gtag('config', 'UA-1136722-40');
gtag('config', 'UA-136116520-1');
</script>
<!-- END Google Analytics --><!-- START Facebook Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1157339287680303');
fbq('init', '172929499778809');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1157339287680303&ev=PageView&noscript=1"
/></noscript>
<!-- END Facebook Pixel --><!-- START LinkedIn Pixel -->
<script type="text/javascript">
_linkedin_data_partner_id = "545281";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=16441&fmt=gif" />
</noscript>
<!-- END LinkedIn Pixel --><!-- START AdRoll Tracking -->
<script type="text/javascript">
    adroll_adv_id = "4DZDJIWAJ5BBPLA35YC44X";
    adroll_pix_id = "HUHIQPTKMNFDTHSGXI2ZAD";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script>
<!-- END AdRoll Tracking -->			<meta name="twitter:card" content="summary">
			<meta name="twitter:site" content="@gigaom">
			<meta name="twitter:title" content="Hardware as a Service  – Resellers Becoming  Managed Service Providers">
			<meta name="twitter:description" content="In an effort to mimic the cloud, vendors, as well as resellers, are switching to subscription-based sales models for hardware and, according&hellip;" />
							<meta property="og:image" content="https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-1024x683.jpeg" />
				<meta name="twitter:image" content="https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-1024x683.jpeg">
							<link rel="canonical" href="https://gigaom.com/2019/05/15/hardware-as-a-service-resellers-becoming-managed-service-providers/" />
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
			</head>
	<body class="post-template-default single single-post postid-961258 featured-image-focus-center woocommerce-no-js topbar post-hardware-as-a-service-resellers-becoming-managed-service-providers singular">

	

	<header class="site-header" role="banner">
		<div class="site-title-bar title-bar" data-responsive-toggle="mobile-menu">
			<div class="title-bar-left">
				<div class="left">
					<span class="site-mobile-title title-bar-title">
						<a href="https://gigaom.com/" rel="home" title="Home">Gigaom							<img src="https://gigaom.com/wp-content/themes/gigaom/dist/assets/images/gigaom-logo-light.svg" alt="Gigaom Logo" class="show-for-sr" />
						</a>
					</span>
					<a href="#go-fp-content" title="Skip Navigation" class="show-for-sr">Skip Navigation</a>
					<button aria-label="Main Menu" class="main-menu-icon" type="button" data-toggle="mobile-menu"></button>
					<ul id="menu-header-social" class="menu"><li id="menu-item-960450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960450 menu-item-newsletter-2"><a href="/newsletter/">Newsletter</a></li>
<li id="menu-item-960451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960451 menu-item-twitter-2"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/Gigaom">Twitter</a></li>
<li id="menu-item-960452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960452 menu-item-facebook-2"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/Gigaom">Facebook</a></li>
<li id="menu-item-960453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960453 menu-item-linkedin"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/gigaom">LinkedIn</a></li>
</ul>				</div>
				<div class="right">
					<ul id="user-menu-mobile" class="menu" role="menubar">
								<li class="contact user-menu-item"><a href="https://gigaom.com/contact/">Contact</a></li>
						<li class="login user-menu-item"><a href="https://gigaom.com/wp-login.php?redirect_to=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F">Sign in</a></li>
							<li class="subscribe user-menu-item"><a href="https://gigaom.com/subscriptions/" class="button">Subscribe</a></li>
								</ul>
					<div class="search-form">
						<form role="search" action="/" method="get" class="search-form">
							<input type="search" class="search-field" placeholder="Search" value="" name="s" />
							<button class="button" type="submit">Search</button>
						</form>
					</div>
				</div>
			</div>
		</div>

		<nav class="site-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<div class="site-desktop-title top-bar-title">
					<a href="https://gigaom.com/" rel="home" title="Home">
						<img src="https://gigaom.com/wp-content/themes/gigaom/dist/assets/images/gigaom-logo-light.svg" alt="Gigaom Logo" class="show-for-sr" />
					</a>
				</div>
				<a href="#go-fp-content" title="Skip Navigation" class="show-for-sr">Skip Navigation</a>
									<div class="subscribe-form">
						
                <div class='gf_browser_safari gform_wrapper' id='gform_wrapper_30' ><div id='gf_30' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_30' id='gform_30'  action='/2019/05/15/hardware-as-a-service-resellers-becoming-managed-service-providers/#gf_30'>
                        <div class='gform_body'><ul id='gform_fields_30' class='gform_fields top_label form_sublabel_below description_below'><li id='field_30_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_30_2' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_30_2' type='email' value='' class='large'   placeholder='Email Address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_30_7'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_30_7' >First Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_7' id='input_30_7' type='text' value='' class='large'    placeholder='First Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_30_8'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_30_8' >Last Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_8' id='input_30_8' type='text' value='' class='large'    placeholder='Last Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_30_9'  class='gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><button type="submit" class="button inactive">Get our newsletter</button>
<div class="gdpr-message">By opting into our newsletter, you agree to receiving news, updates and event invites from Gigaom and our sponsors.</div></li><li id='field_30_10'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_10' id='input_30_10' type='hidden' class='gform_hidden'  aria-invalid="false" value='Sign Up: Newsletter' /></li><li id='field_30_3'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_3' id='input_30_3' type='hidden' class='gform_hidden'  aria-invalid="false" value='961258' /></li><li id='field_30_4'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_4' id='input_30_4' type='hidden' class='gform_hidden'  aria-invalid="false" value='Hardware as a Service  – Resellers Becoming  Managed Service Providers' /></li><li id='field_30_6'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_6' id='input_30_6' type='hidden' class='gform_hidden'  aria-invalid="false" value='https://gigaom.com/2019/05/15/hardware-as-a-service-resellers-becoming-managed-service-providers' /></li><li id='field_30_5'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_5' id='input_30_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='Stage 1: Acknowledge' /></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_30' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_30"]){return false;}  if( !jQuery("#gform_30")[0].checkValidity || jQuery("#gform_30")[0].checkValidity()){window["gf_submitting_30"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_30"]){return false;} if( !jQuery("#gform_30")[0].checkValidity || jQuery("#gform_30")[0].checkValidity()){window["gf_submitting_30"]=true;}  jQuery("#gform_30").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=30&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_30' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='30' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_30' value='WyJbXSIsImFjMTJkNzBkYzRkODUwMjE4N2JlMzQ0ZGQ2MzQ0ZWNmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_30' id='gform_target_page_number_30' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_30' id='gform_source_page_number_30' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_30' id='gform_ajax_frame_30' title='Ajax Frame'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 30, 'https://gigaom.com/wp-content/themes/gigaom/dist/assets/images/spinner-solid-blue.svg' );jQuery('#gform_ajax_frame_30').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_30');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_30').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_30').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_30').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_30').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_30').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_30').val();gformInitSpinner( 30, 'https://gigaom.com/wp-content/themes/gigaom/dist/assets/images/spinner-solid-blue.svg' );jQuery(document).trigger('gform_page_loaded', [30, current_page]);window['gf_submitting_30'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_30').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_30').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [30]);window['gf_submitting_30'] = false;}, 50);}else{jQuery('#gform_30').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [30, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 30) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [30, 1]) } ); </script>					</div>
					<ul id="menu-header-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960450 menu-item-newsletter-2"><a href="/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960451 menu-item-twitter-2"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/Gigaom">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960452 menu-item-facebook-2"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/Gigaom">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960453 menu-item-linkedin"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/gigaom">LinkedIn</a></li>
</ul><ul id="menu-main-menu" class="menu desktop-menu"><li id="menu-item-960438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960438 menu-item-topics"><a href="/topics/">Topics</a></li>
<li id="menu-item-949627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949627 menu-item-contributors"><a href="/analysts/">Analysts</a></li>
<li id="menu-item-949626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949626 menu-item-events"><a href="/webinars/">Webinars</a></li>
<li id="menu-item-949625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949625 menu-item-reports"><a href="/research/">Research</a></li>
<li id="menu-item-959534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959534 menu-item-podcasts"><a href="/podcasts/">Podcasts</a></li>
</ul>			</div>
			<div class="top-bar-right">
				<ul id="user-menu" class="menu desktop-menu" role="menubar">
							<li class="contact user-menu-item"><a href="https://gigaom.com/contact/">Contact</a></li>
						<li class="login user-menu-item"><a href="https://gigaom.com/wp-login.php?redirect_to=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F">Sign in</a></li>
							<li class="subscribe user-menu-item"><a href="https://gigaom.com/subscriptions/" class="button">Subscribe</a></li>
							</ul>
				<div class="search-form show-for-medium">
					<form role="search" action="/" method="get" class="search-form">
						<input type="search" class="search-field" placeholder="Search" value="" name="s" />
						<button class="button" type="submit">Search</button>
					</form>
				</div>
									
<nav class="mobile-menu vertical menu" id="mobile-menu" role="navigation">
	<ul id="menu-main-menu-1" class="vertical menu" data-accordion-menu data-submenu-toggle="true"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960438 menu-item-topics"><a href="/topics/">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949627 menu-item-contributors"><a href="/analysts/">Analysts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949626 menu-item-events"><a href="/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949625 menu-item-reports"><a href="/research/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959534 menu-item-podcasts"><a href="/podcasts/">Podcasts</a></li>
		<li class="contact user-menu-item"><a href="https://gigaom.com/contact/">Contact</a></li>
						<li class="login user-menu-item"><a href="https://gigaom.com/wp-login.php?redirect_to=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F">Sign in</a></li>
							<li class="subscribe user-menu-item"><a href="https://gigaom.com/subscriptions/" class="button">Subscribe</a></li>
			</ul></nav>
							</div>
		</nav>
	</header>
	<div class="sub-header">
		<div class="sub-menu grid-container fluid show-for-small">
			<div class="cell">		<ul id="sub-menu" class="menu" role="menubar">
							<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359234704 first" id="menu-item-term-359234704">
					<a href="https://gigaom.com/topic/data/">
						Data &amp; Analytics					</a>
				</li>
								<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359259150" id="menu-item-term-359259150">
					<a href="https://gigaom.com/topic/devops/">
						DevOps					</a>
				</li>
								<li class="menu-item menu-item-type-taxonomy menu-item-object-vertical featured menu-item-term-359256336" id="menu-item-term-359256336">
					<a href="https://gigaom.com/topic/ai/">
						Artificial Intelligence					</a>
				</li>
								<li class="menu-item menu-item-type-page menu-item-object-page research-calendar menu-item-page-953908" id="menu-item-page-953908">
					<a href="https://gigaom.com/research-calendar/">
						Research Calendar					</a>
				</li>
								<li class="menu-item menu-item-type-page menu-item-object-page publishers-corner menu-item-page-953303" id="menu-item-page-953303">
					<a href="https://gigaom.com/publishers-corner/">
						Publisher&#8217;s Corner					</a>
				</li>
						</ul>
		</div>
		</div>
		<div class="partner text-center">
			<div class="cell">
				<span>
					<a href="https://gigaom.com/partner/" title="Subscribe">Your industry partner in emerging technology research</a>
				</span>
				<a href="https://gigaom.com/partner/" title="Subscribe" class="button primary">Learn More</a>
			</div>
		</div>
	</div>
	<a name="go-fp-content" id="go-fp-content"></a>
<div class="main-container">
	<div class="main-grid">
		<main class="main-content">
			<article id="post-961258" class="post-961258 post type-post status-publish has-post-thumbnail hentry tag-data-storage tag-hardware tag-hardware-as-a-service tag-sds go-type-blog vertical-cloud-storage buyer-stage-acknowledge go-post-blog featured-image-focus-center">
	<header>
					<h4 class="deck">Blog</h4>
					<h1 class="entry-title">Hardware as a Service  – Resellers Becoming  Managed Service Providers</h1>
		<div class="entry-meta">
			<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a></span>
			<time class="entry-time published" datetime="2019-05-15T08:33:02-05:00" itemprop="datePublished">May 15, 2019 - 8:33 AM CDT</time>
							<ul class="topics count-1">
											<li>
							<a href="https://gigaom.com/topic/cloud-storage/" title="Cloud Storage">
								Cloud Storage							</a>
						</li>
										</ul>
				<img width="640" height="427" src="https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-640x427.jpeg" class="show-for-sr wp-post-image" alt="Cloud computing network" srcset="https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-640x427.jpeg 640w, https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-1024x683.jpeg 1024w, https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-768x512.jpeg 768w, https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-1200x800.jpeg 1200w, https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-600x400.jpeg 600w, https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839.jpeg 1254w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />				<div class="featured-image" data-interchange="[https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-640x427.jpeg, small], [https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-1024x683.jpeg, medium], [https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839-1200x800.jpeg, large], [https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839.jpeg, xlarge]" data-featherlight="https://gigaom.com/wp-content/uploads/sites/1/2019/05/Cloud-computing-network-954514102_1258x839.jpeg">
							<small class="attribution">
			Credit: bluebay2014		</small>
						</div>
						</div>
	</header>
	<div class="entry-content">
				<ul class="social-share-links">
			<li class="twitter">
				<a href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F&amp;text=Hardware+as+a+Service++%E2%80%93+Resellers+Becoming++Managed+Service+Providers&amp;url=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F&amp;via=Gigaom">
					Tweet
				</a>
			</li>
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?text=Hardware+as+a+Service++%E2%80%93+Resellers+Becoming++Managed+Service+Providers&amp;u=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F">
					Share
				</a>
			</li>
			<li class="linkedin">
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;source=Gigaom&amp;summary=&amp;title=Hardware+as+a+Service++%E2%80%93+Resellers+Becoming++Managed+Service+Providers&amp;url=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F">
					Post
				</a>
			</li>
		</ul>
		<p>In an effort to mimic the cloud, vendors, as well as resellers, are switching to subscription-based sales models for hardware and, according to the end users I spoke to, it sounds like it’s working out very well.</p>
<p>Last week Infinidat announced its – all-inclusive – pay-as-you-go subscription option for their <a href="https://www.infinidat.com/products-technology/infinibox" target="_blank" rel="noopener noreferrer">Infinibox</a>. They are not the first to do something like this. The Pure Storage Evergreen program was probably the first to hit the market a while back and has been praised for its characteristics and flexibility, but it’s definitely a good thing for Infinidat’s customers.</p>
<p>These kinds of programs are truly all-inclusive. In fact, they not only include hardware and maintenance but also unlimited system upgrades, migration services and so on. At the end of the day, it simplifies the procurement process, improves financial aspects of HW infrastructure management by reducing CAPEX (capital expenditure) in favor of OPEX (operating expenses), and provisioning is simplified as well.</p>
<p>Now that we live in an era of hybrid cloud infrastructures, this kind of approach helps organizations of all sizes to limit the friction between on-prem and cloud as well as traditional and next-gen IT environments.</p>
<h3><strong>Resellers are Becoming MSPs</strong></h3>
<p>What struck me the most about this idea of Hardware as a Service (HaaS) is that resellers in the field, here in Europe at least, are embracing this idea and making it theirs. More and more resellers are transforming their business and becoming MSPs (managed service providers), packaging their solutions in a cloud-like fashion and selling them as subscriptions.</p>
<p>To get a better understanding of this phenomenon, there are two questions that need to be addressed: Why? and How?</p>
<h3><strong>Why?</strong></h3>
<p>It’s actually quite simple. End users are finally understanding the cloud and they like the idea. Even the most conservative end users are experimenting with it. At the same time, small and medium enterprises love their relationship with local partners, however, the risk of resellers losing customers to the cloud is becoming higher by the day. Resellers are becoming more aware of this situation and are reacting accordingly.</p>
<h3><strong>How?</strong></h3>
<p>Many resellers are starting to propose solutions which come very close to what you can get from the vendors, taking advantage of their position and the flexibility they can get from it. You can think of them as cloud and hardware brokers. While most do not own a data center, they can access colocation facilities, cloud providers and whatever is necessary to build personalized solutions for their customers. They then are able to sell the entire package with the added value that comes from integration and the necessary services to make it work. The end user only needs to manage its applications and data, offloading most of the infrastructure issues to their partner.</p>
<p>It’s also very interesting to note that these kinds of solutions are very cost-competitive as well. In fact, resellers (or MSPs if you like) are very careful to purchase at the best price possible to be more competitive and improve their margin. Furthermore, this new subscription-based business model allows them to have more bargaining power with the vendors. In the end, they become the end user from the vendor’s perspective, so the final customer gets a solution and a partner, rather than just a bunch of products. Thus by changing their business model, resellers have access to a different economy of scale for their purchases. For example, a few days ago a reseller told me that he bought 1PB licenses of a SDS (software-defined-storage) solution and his team is now slicing it in 20, 30, and 100TB chunks for its customers. The vendor’s sales representative was happy to close a single 1PB deal, and now the reseller will be able to provide a very good $/GB to small customers while making higher profits.</p>
<p>And it’s not only about HW and SW, sometimes it’s also about the cloud. These reseller-MSPs can buy from large providers like Amazon, Google or Microsoft, but they can also choose to work with other providers like <a href="https://wasabi.com/partners/cloud-service-partners/" target="_blank" rel="noopener noreferrer">Wasabi</a>, <a href="https://www.backblaze.com/b2/cloud-storage.html" target="_blank" rel="noopener noreferrer">Backblaze</a> or <a href="https://www.packet.com/" target="_blank" rel="noopener noreferrer">Packet</a>, just to name a few, that can give them raw resources with better prices, more control over the stack, less lock-in and, white labeled solutions. Once again, it’s more about leveraging internal skills and the relationship with the end user to build something that is much more tailored, hybrid, perfectly aligned with users’ needs and very competitive from the economic and financial perspective.</p>
<h3><strong>Closing the Circle</strong></h3>
<p>The channel is evolving pretty quickly to adapt itself to the cloud era. Here in Europe at least, many resellers are switching to innovative business models to keep up with the times. The feedback I’ve received from the field in the last few months is very positive and end users love the idea of getting a cloud-like experience through their beloved partners.</p>
		<div id="ad-a-small-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-a-small"
				data-ad-dfp="/1008864/tech_300x250_top"
				data-ad-slot="tech_300x250_top"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_top -->
			</div>
		</div>
					<section class="related-analysts">
				<h2>About The Author</h2><article id="post-949283" class="box go-analyst post-949283 type-go-analyst status-publish has-post-thumbnail hentry tag-enrico-signoretti tag-juku person-enrico-signoretti vertical-cloud go-post-analyst featured-image-focus-center">
	<header>
		<img width="640" height="800" src="https://gigaom.com/wp-content/uploads/sites/1/2014/09/Enrico-headshot-640x800.png" class="show-for-sr wp-post-image" alt="Enrico headshot" srcset="https://gigaom.com/wp-content/uploads/sites/1/2014/09/Enrico-headshot-640x800.png 640w, https://gigaom.com/wp-content/uploads/sites/1/2014/09/Enrico-headshot.png 1024w, https://gigaom.com/wp-content/uploads/sites/1/2014/09/Enrico-headshot-768x960.png 768w, https://gigaom.com/wp-content/uploads/sites/1/2014/09/Enrico-headshot-600x750.png 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />				<a href="https://gigaom.com/analyst/signoretti-enrico/" title="Permanent Link to Enrico Signoretti" class="post-thumbnail"  data-interchange="[https://gigaom.com/wp-content/uploads/sites/1/2014/09/Enrico-headshot-640x800.png, small], [https://gigaom.com/wp-content/uploads/sites/1/2014/09/Enrico-headshot-1024x1280.png, medium]" title="Enrico Signoretti" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/analyst/signoretti-enrico/" title="Enrico Signoretti">
						Analyst					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Enrico Signoretti</a></h2>	</header>
	<div class="entry-meta">
						<div class="excerpt">
					Enrico has 25+ years of industry experience in technical product strategy and management roles. He has advised mid-market and large enterprises across&hellip;					<a href="https://gigaom.com/analyst/signoretti-enrico/" title="More" class="more">More</a>
				</div>
					</div>
	<footer>
			</footer>
</article>
			</section>
				</div>
	<footer>
				<ul class="social-share-links">
			<li class="twitter">
				<a href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F&amp;text=Hardware+as+a+Service++%E2%80%93+Resellers+Becoming++Managed+Service+Providers&amp;url=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F&amp;via=Gigaom">
					Tweet
				</a>
			</li>
			<li class="facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?text=Hardware+as+a+Service++%E2%80%93+Resellers+Becoming++Managed+Service+Providers&amp;u=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F">
					Share
				</a>
			</li>
			<li class="linkedin">
				<a href="http://www.linkedin.com/shareArticle?mini=true&amp;source=Gigaom&amp;summary=&amp;title=Hardware+as+a+Service++%E2%80%93+Resellers+Becoming++Managed+Service+Providers&amp;url=https%3A%2F%2Fgigaom.com%2F2019%2F05%2F15%2Fhardware-as-a-service-resellers-becoming-managed-service-providers%2F">
					Post
				</a>
			</li>
		</ul>
					<ul class="tags count-4">
									<li>
						<a href="https://gigaom.com/tag/data-storage/" title="data storage">
							data storage						</a>
					</li>
										<li>
						<a href="https://gigaom.com/tag/hardware/" title="hardware">
							hardware						</a>
					</li>
										<li>
						<a href="https://gigaom.com/tag/hardware-as-a-service/" title="Hardware as a Service">
							Hardware as a Service						</a>
					</li>
										<li>
						<a href="https://gigaom.com/tag/sds/" title="sds">
							sds						</a>
					</li>
								</ul>
				</footer>
</article>
		<div id="ad-x-container" class="ad go-ad ad-728x90">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-x"
				data-ad-dfp="/1008864/tech_728x90"
				data-ad-slot="tech_728x90"
				data-ad-width="728"
				data-ad-height="90"
			>
				<!-- DFP AD SLOT: tech_728x90 -->
			</div>
		</div>
		

	<section id="respond">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/15/hardware-as-a-service-resellers-becoming-managed-service-providers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://gigaom.com/wp-comments-post.php?wpe-comment-post=gigaom" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="button" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='961258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7423297ae3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</main>
		<aside class="sidebar has-ads">
			<div id="ad-a-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-a"
				data-ad-dfp="/1008864/tech_300x250_top"
				data-ad-slot="tech_300x250_top"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_top -->
			</div>
		</div>
				<section class="more-of-type">
			<h3 class="section-title">
								<a href="https://gigaom.com" title="More Posts">
					More Posts				</a>
			</h3>
			<article id="post-960239" class="box post sub post-960239 type-post status-publish has-post-thumbnail hentry tag-cloud-storage tag-data tag-multi-cloud tag-optimization go-type-blog vertical-cloud-storage vertical-data buyer-stage-acknowledge go-post-blog featured-image-focus-center">
	<header>
		<img width="640" height="360" src="https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR.jpeg" class="show-for-sr wp-post-image" alt="A cloud connecting various devices" srcset="https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR.jpeg 2307w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-300x169.jpeg 300w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-768x432.jpeg 768w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-680x383.jpeg 680w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-968x545.jpeg 968w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-210x118.jpeg 210w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-1500x845.jpeg 1500w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-44x25.jpeg 44w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-89x50.jpeg 89w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-320x180.jpeg 320w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-640x360.jpeg 640w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-804x453.jpeg 804w, https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR-600x338.jpeg 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />				<a href="https://gigaom.com/2019/02/26/cloud-storage-is-expensive-are-you-doing-it-right/" title="Permanent Link to Cloud Storage Is Expensive? Are You Doing it Right?" class="post-thumbnail"  data-interchange="[https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR.jpeg, small], [https://gigaom.com/wp-content/uploads/sites/1/2019/02/1GgSTwZR.jpeg, medium]" title="Cloud Storage Is Expensive? Are You Doing it Right?" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/2019/02/26/cloud-storage-is-expensive-are-you-doing-it-right/" title="Cloud Storage Is Expensive? Are You Doing it Right?">
						Blog					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/2019/02/26/cloud-storage-is-expensive-are-you-doing-it-right/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Cloud Storage Is Expensive? Are You Doing it Right?</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a></span>
							<time class="entry-time published" datetime="2019-02-26T12:08:43-05:00" itemprop="datePublished">Feb 26, 2019 - 12:08 PM CDT</time>
					</div>
	<footer>
			</footer>
</article>
		</section>
				<div id="ad-b-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-b"
				data-ad-dfp="/1008864/tech_300x250_mid"
				data-ad-slot="tech_300x250_mid"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_mid -->
			</div>
		</div>
			<section class="related">
		<h3 class="section-title">
			Related
		</h3>
		<article id="post-960327" class="box go-report sponsored post-960327 type-go-report status-publish has-post-thumbnail hentry go-sponsor-wasabi marketing-topic-cloud go-type-report vertical-cloud vertical-cloud-storage buyer-stage-consider go-post-report featured-image-focus-center">
	<header>
		<img width="640" height="469" src="https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482.jpeg" class="show-for-sr wp-post-image" alt="5g1KX482" srcset="https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482.jpeg 1280w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-300x220.jpeg 300w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-768x563.jpeg 768w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-680x498.jpeg 680w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-968x709.jpeg 968w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-191x140.jpeg 191w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-34x25.jpeg 34w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-68x50.jpeg 68w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-320x235.jpeg 320w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-640x469.jpeg 640w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-804x589.jpeg 804w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482-600x440.jpeg 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />				<a href="https://gigaom.com/report/data-cloud-storage-the-foundation-layer-of-cloud-2-0/" title="Permanent Link to Data/Cloud Storage, The Foundation Layer of Cloud 2.0" class="post-thumbnail"  data-interchange="[https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482.jpeg, small], [https://gigaom.com/wp-content/uploads/sites/1/2019/03/5g1KX482.jpeg, medium]" title="Data/Cloud Storage, The Foundation Layer of Cloud 2.0" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/report/data-cloud-storage-the-foundation-layer-of-cloud-2-0/" title="Data/Cloud Storage, The Foundation Layer of Cloud 2.0">
						Report					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/report/data-cloud-storage-the-foundation-layer-of-cloud-2-0/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Data/Cloud Storage, The Foundation Layer of Cloud 2.0</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a></span>
				</div>
	<footer>
				<div class="sponsored-by  align-middle full prominent">
			<span>Sponsored by </span><a href="https://gigaom.com/sponsor/wasabi/"><span class="logo"><img width="2325" height="572" src="https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo.png" class="attachment-sponsor-logo-large size-sponsor-logo-large wp-post-image" alt="" srcset="https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo.png 2325w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-1024x252.png 1024w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-768x189.png 768w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-1200x295.png 1200w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-640x157.png 640w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-600x148.png 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 770px" /></span></a>		</div>
			</footer>
</article>
<article id="post-960382" class="box go_webinar sponsored sub post-960382 type-go_webinar status-publish has-post-thumbnail hentry go-sponsor-wasabi vertical-cloud-storage vertical-multi-cloud-and-hybrid-cloud buyer-stage-consider go-post-webinar featured-image-focus-center go-webinar-expired">
	<header>
		<img width="640" height="639" src="https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos.jpeg" class="show-for-sr wp-post-image" alt="Clouds and Adventure" srcset="https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos.jpeg 962w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-300x300.jpeg 300w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-768x766.jpeg 768w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-680x680.jpeg 680w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-85x85.jpeg 85w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-50x50.jpeg 50w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-140x140.jpeg 140w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-48x48.jpeg 48w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-25x25.jpeg 25w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-320x319.jpeg 320w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-640x639.jpeg 640w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-804x802.jpeg 804w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-600x599.jpeg 600w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos-100x100.jpeg 100w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />				<a href="https://gigaom.com/webinar/building-a-sustainable-cloud-strategy-in-multi-cloud-environments/" title="Permanent Link to Building a Sustainable Cloud Strategy in Multi-Cloud Environments" class="post-thumbnail"  data-interchange="[https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos.jpeg, small], [https://gigaom.com/wp-content/uploads/sites/1/2019/03/If7mUIos.jpeg, medium]" title="Building a Sustainable Cloud Strategy in Multi-Cloud Environments" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/webinar/building-a-sustainable-cloud-strategy-in-multi-cloud-environments/" title="Building a Sustainable Cloud Strategy in Multi-Cloud Environments">
						On Demand Webinar					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/webinar/building-a-sustainable-cloud-strategy-in-multi-cloud-environments/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Building a Sustainable Cloud Strategy in Multi-Cloud Environments</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a> and <a href="https://gigaom.com/analyst/linthicum-david/" title="Posts by David S. Linthicum" class="author url fn" rel="author">David S. Linthicum</a></span>
							<time class="entry-time published" datetime="2019-03-26T12:00:00-05:00" itemprop="datePublished">Mar 26, 2019 - 12:00 PM CDT</time>
					</div>
	<footer>
						<span class="register-link">
					<a href="https://gigaom.com/webinar/building-a-sustainable-cloud-strategy-in-multi-cloud-environments/#register" class="no-smooth-scroll" title="Register">
						Watch					</a>
				</span>
						<div class="sponsored-by  align-middle full prominent">
			<span>Sponsored by </span><a href="https://gigaom.com/sponsor/wasabi/"><span class="logo"><img width="2325" height="572" src="https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo.png" class="attachment-sponsor-logo-large size-sponsor-logo-large wp-post-image" alt="" srcset="https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo.png 2325w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-1024x252.png 1024w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-768x189.png 768w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-1200x295.png 1200w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-640x157.png 640w, https://gigaom.com/wp-content/uploads/sites/1/2019/03/wasabi-logo-600x148.png 600w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 770px" /></span></a>		</div>
			</footer>
</article>
<article id="post-961058" class="box m-podcast-episode sub not-using-show-thumbnail post-961058 type-m-podcast-episode status-publish has-post-thumbnail hentry tag-amazon-aws tag-cloud-storage tag-data-storage tag-local-files-storage tag-nvme tag-wekaio vertical-cloud-storage vertical-storage buyer-stage-acknowledge m-podcast-shows-voices-in-data-storage featured-image-focus-center">
	<header>
		<img width="640" height="640" src="https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-640x640.png" class="show-for-sr wp-post-image" alt="storage-headshot-card" srcset="https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-640x640.png 640w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-150x150.png 150w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-1024x1024.png 1024w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-768x768.png 768w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-1200x1200.png 1200w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-85x85.png 85w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-50x50.png 50w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-300x300.png 300w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-600x600.png 600w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-100x100.png 100w, https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1.png 1400w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />				<a href="https://gigaom.com/episode/voices-in-data-storage-episode-13-a-conversation-with-liran-zvibel/" title="Permanent Link to Voices in Data Storage &#8211; Episode 13: A Conversation with Liran Zvibel" class="post-thumbnail"  data-interchange="[https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-640x640.png, small], [https://gigaom.com/wp-content/uploads/sites/1/2019/04/storage-headshot-card-1-1024x1024.png, medium]" title="Voices in Data Storage &#8211; Episode 13: A Conversation with Liran Zvibel" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/episode/voices-in-data-storage-episode-13-a-conversation-with-liran-zvibel/" title="Voices in Data Storage &#8211; Episode 13: A Conversation with Liran Zvibel">
						Podcast Episode					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/episode/voices-in-data-storage-episode-13-a-conversation-with-liran-zvibel/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Voices in Data Storage &#8211; Episode 13: A Conversation with Liran Zvibel</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a></span>
				</div>
	<footer>
					<span class="listen-link">
				<a href="https://gigaom.com/episode/voices-in-data-storage-episode-13-a-conversation-with-liran-zvibel/#listen" class="no-smooth-scroll" title="Listen">
					Listen
				</a>
			</span>
				</footer>
</article>
	</section>
			<div id="ad-d-container" class="ad go-ad ad-300x250">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-d"
				data-ad-dfp="/1008864/tech_300x250_low"
				data-ad-slot="tech_300x250_low"
				data-ad-width="300"
				data-ad-height="250"
			>
				<!-- DFP AD SLOT: tech_300x250_low -->
			</div>
		</div>
			<section class="podcasts">
		<h3 class="section-title"><a href="/podcasts/" title="Podcasts">Podcasts</a></h3>
		<article id="post-voices-610" class="box has-topics post-610 m-podcast-show type-m-podcast-show status-publish has-post-thumbnail hentry featured-image-focus-center">
	<header>
		<a href="https://voicesinai.com/episodes/" title="Permanent Link to Voices in AI" class="post-thumbnail" style="background-image: url('https://voicesinai.com/wp-content/uploads/2019/01/voices-in-ai-new-cover-720x720.png');"><div class="overlay"></div></a>
		<h4 class="deck">Podcast</h4>
		<h2 class="entry-title">
			<a href="https://voicesinai.com/episodes/" rel="bookmark">
				Voices in AI			</a>
		</h2>
	</header>
	<div class="entry-meta">
		<span class="entry-author author" itemprop="author" itemscope="" itemptype="http://schema.org/Person">
			<a href="/author/breese/" title="Posts by Byron Reese" class="author url fn" rel="author">Byron Reese</a>
		</span>
		<ul class="m-podcast-subscribe-links voices-in-ai show-610">
							<li class="itunes">
					<a href="https://itunes.apple.com/us/podcast/voices-in-ai/id1291540809">
						<svg aria-hidden="true" data-prefix="fab" data-icon="apple" class="svg-inline--fa fa-apple fa-w-12" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 376 512"><path fill="currentColor" d="M314.7 268.7c-.2-36.7 16.4-64.4 50-84.8-18.8-26.9-47.2-41.7-84.7-44.6-35.5-2.8-74.3 20.7-88.5 20.7-15 0-49.4-19.7-76.4-19.7C59.3 141.2 0 184.8 0 273.5c0 26.2 4.8 53.3 14.4 81.2 12.8 36.7 59 126.7 107.2 125.2 25.2-.6 43-17.9 75.8-17.9 31.8 0 48.3 17.9 76.4 17.9 48.6-.7 90.4-82.5 102.6-119.3-65.2-30.7-61.7-90-61.7-91.9zm-56.6-164.2c27.3-32.4 24.8-61.9 24-72.5-24.1 1.4-52 16.4-67.9 34.9-17.5 19.8-27.8 44.3-25.6 71.9 26.1 2 49.9-11.4 69.5-34.3z"></path></svg>
						iTunes					</a>
				</li>
								<li class="google-play">
					<a href="https://play.google.com/music/listen?u=0#/ps/Ib5g6vjwgahcbjimpbkvxqwtv74">
						<svg aria-hidden="true" data-prefix="fab" data-icon="google-play" class="svg-inline--fa fa-google-play fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M325.3 234.3L104.6 13l280.8 161.2-60.1 60.1zM47 0C34 6.8 25.3 19.2 25.3 35.3v441.3c0 16.1 8.7 28.5 21.7 35.3l256.6-256L47 0zm425.2 225.6l-58.9-34.1-65.7 64.5 65.7 64.5 60.1-34.1c18-14.3 18-46.5-1.2-60.8zM104.6 499l280.8-161.2-60.1-60.1L104.6 499z"></path></svg>
						Google Play					</a>
				</li>
								<li class="spotify-url">
					<a href="https://open.spotify.com/show/0qiD9nFX7BsVBxCT06m0QB">
						<svg aria-hidden="true" data-prefix="fab" data-icon="spotify" class="svg-inline--fa fa-spotify fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111.1 8 0 119.1 0 256s111.1 248 248 248 248-111.1 248-248S384.9 8 248 8zm100.7 364.9c-4.2 0-6.8-1.3-10.7-3.6-62.4-37.6-135-39.2-206.7-24.5-3.9 1-9 2.6-11.9 2.6-9.7 0-15.8-7.7-15.8-15.8 0-10.3 6.1-15.2 13.6-16.8 81.9-18.1 165.6-16.5 237 26.2 6.1 3.9 9.7 7.4 9.7 16.5s-7.1 15.4-15.2 15.4zm26.9-65.6c-5.2 0-8.7-2.3-12.3-4.2-62.5-37-155.7-51.9-238.6-29.4-4.8 1.3-7.4 2.6-11.9 2.6-10.7 0-19.4-8.7-19.4-19.4s5.2-17.8 15.5-20.7c27.8-7.8 56.2-13.6 97.8-13.6 64.9 0 127.6 16.1 177 45.5 8.1 4.8 11.3 11 11.3 19.7-.1 10.8-8.5 19.5-19.4 19.5zm31-76.2c-5.2 0-8.4-1.3-12.9-3.9-71.2-42.5-198.5-52.7-280.9-29.7-3.6 1-8.1 2.6-12.9 2.6-13.2 0-23.3-10.3-23.3-23.6 0-13.6 8.4-21.3 17.4-23.9 35.2-10.3 74.6-15.2 117.5-15.2 73 0 149.5 15.2 205.4 47.8 7.8 4.5 12.9 10.7 12.9 22.6 0 13.6-11 23.3-23.2 23.3z"></path></svg>
						Spotify					</a>
				</li>
								<li class="stitcher">
					<a href="http://www.stitcher.com/s?fid=153005&#038;refid=stpr">
						<svg aria-hidden="true" data-prefix="fab" data-icon="stitcher" class="svg-inline--fa fa-stitcher fa-w-16" role="img" viewBox="0 0 579 241" xmlns="http://www.w3.org/2000/svg"><rect fill="currentColor" y="45" width="102" height="185"/><rect fill="currentColor" x="119.2" y="13" width="102" height="204"/><rect fill="currentColor" x="238.5" y="31" width="102" height="210"/><rect fill="currentColor" x="357.8" width="102" height="217"/><rect fill="currentColor" x="477" y="37" width="102" height="166"/></g></svg>
						Stitcher					</a>
				</li>
							<li class="rss">
				<a href="https://voicesinai.com/show/voices-in-ai/podcast-feed/">
					<svg aria-hidden="true" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg>
					RSS				</a>
			</li>
		</ul>
	</div>
	<footer>
		<span class="listen-link"><a href="https://voicesinai.com/wp-admin/admin-ajax.php?action=latest_briefing">Listen</a></span>
	</footer>
</article><article id="post-958757" class="box m-podcast-show post-958757 type-m-podcast-show status-publish has-post-thumbnail hentry featured-image-focus-center">
	<header>
		<img width="640" height="640" src="https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover.png" class="show-for-sr wp-post-image" alt="voices-in-data-storage-cover" srcset="https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover.png 1400w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-300x300.png 300w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-768x768.png 768w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-680x680.png 680w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-85x85.png 85w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-50x50.png 50w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-968x968.png 968w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-140x140.png 140w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-48x48.png 48w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-25x25.png 25w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-320x320.png 320w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-640x640.png 640w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-804x804.png 804w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-600x600.png 600w, https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover-100x100.png 100w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 640px" />				<a href="https://gigaom.com/podcast/voices-in-data-storage/" title="Permanent Link to Voices in Data Storage" class="post-thumbnail"  data-interchange="[https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover.png, small], [https://gigaom.com/wp-content/uploads/sites/1/2018/11/voices-in-data-storage-cover.png, medium]" title="Voices in Data Storage" rel="bookmark"><div class="overlay"></div></a>
								<h4 class="deck">
					<a href="https://gigaom.com/podcast/voices-in-data-storage/" title="Voices in Data Storage">
						Podcast					</a>
				</h4>
				<h2 class="entry-title"><a href="https://gigaom.com/podcast/voices-in-data-storage/" title="<?php echo esc_attr( get_the_title() ); ?>" rel="bookmark">Voices in Data Storage</a></h2>	</header>
	<div class="entry-meta">
					<span class="entry-author author" itemprop="author" itemscope itemptype="http://schema.org/Person"><a href="https://gigaom.com/analyst/signoretti-enrico/" title="Posts by Enrico Signoretti" class="author url fn" rel="author">Enrico Signoretti</a></span>
			<ul id="m-podcast-subscribe-links-958757" class="m-podcast-subscribe-links voices-in-data-storage show-958757">
			<li class="itunes">
			<a href="https://itunes.apple.com/us/podcast/voices-in-data-storage/id1445456506?mt=2">
				<svg aria-hidden="true" data-prefix="fab" data-icon="apple" class="svg-inline--fa fa-apple fa-w-12" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 376 512"><path fill="currentColor" d="M314.7 268.7c-.2-36.7 16.4-64.4 50-84.8-18.8-26.9-47.2-41.7-84.7-44.6-35.5-2.8-74.3 20.7-88.5 20.7-15 0-49.4-19.7-76.4-19.7C59.3 141.2 0 184.8 0 273.5c0 26.2 4.8 53.3 14.4 81.2 12.8 36.7 59 126.7 107.2 125.2 25.2-.6 43-17.9 75.8-17.9 31.8 0 48.3 17.9 76.4 17.9 48.6-.7 90.4-82.5 102.6-119.3-65.2-30.7-61.7-90-61.7-91.9zm-56.6-164.2c27.3-32.4 24.8-61.9 24-72.5-24.1 1.4-52 16.4-67.9 34.9-17.5 19.8-27.8 44.3-25.6 71.9 26.1 2 49.9-11.4 69.5-34.3z"></path></svg>
				iTunes			</a>
		</li>
				<li class="google-play">
			<a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&#038;isi=691797987&#038;ius=googleplaymusic&#038;apn=com.google.android.music&#038;link=https://play.google.com/music/m/Ijtubvxdvoo5qilyxncv3e7ujna?t%3DVoices_in_Data_Storage%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16">
				<svg aria-hidden="true" data-prefix="fab" data-icon="google-play" class="svg-inline--fa fa-google-play fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M325.3 234.3L104.6 13l280.8 161.2-60.1 60.1zM47 0C34 6.8 25.3 19.2 25.3 35.3v441.3c0 16.1 8.7 28.5 21.7 35.3l256.6-256L47 0zm425.2 225.6l-58.9-34.1-65.7 64.5 65.7 64.5 60.1-34.1c18-14.3 18-46.5-1.2-60.8zM104.6 499l280.8-161.2-60.1-60.1L104.6 499z"></path></svg>
				Google Play			</a>
		</li>
				<li class="spotify-url">
			<a href="https://open.spotify.com/show/7gtZ3JufYDSGNZnkbeOgsk">
				<svg aria-hidden="true" data-prefix="fab" data-icon="spotify" class="svg-inline--fa fa-spotify fa-w-16" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111.1 8 0 119.1 0 256s111.1 248 248 248 248-111.1 248-248S384.9 8 248 8zm100.7 364.9c-4.2 0-6.8-1.3-10.7-3.6-62.4-37.6-135-39.2-206.7-24.5-3.9 1-9 2.6-11.9 2.6-9.7 0-15.8-7.7-15.8-15.8 0-10.3 6.1-15.2 13.6-16.8 81.9-18.1 165.6-16.5 237 26.2 6.1 3.9 9.7 7.4 9.7 16.5s-7.1 15.4-15.2 15.4zm26.9-65.6c-5.2 0-8.7-2.3-12.3-4.2-62.5-37-155.7-51.9-238.6-29.4-4.8 1.3-7.4 2.6-11.9 2.6-10.7 0-19.4-8.7-19.4-19.4s5.2-17.8 15.5-20.7c27.8-7.8 56.2-13.6 97.8-13.6 64.9 0 127.6 16.1 177 45.5 8.1 4.8 11.3 11 11.3 19.7-.1 10.8-8.5 19.5-19.4 19.5zm31-76.2c-5.2 0-8.4-1.3-12.9-3.9-71.2-42.5-198.5-52.7-280.9-29.7-3.6 1-8.1 2.6-12.9 2.6-13.2 0-23.3-10.3-23.3-23.6 0-13.6 8.4-21.3 17.4-23.9 35.2-10.3 74.6-15.2 117.5-15.2 73 0 149.5 15.2 205.4 47.8 7.8 4.5 12.9 10.7 12.9 22.6 0 13.6-11 23.3-23.2 23.3z"></path></svg>
				Spotify			</a>
		</li>
				<li class="stitcher">
			<a href="http://www.stitcher.com/s?fid=335246&#038;refid=stpr">
				<svg aria-hidden="true" data-prefix="fab" data-icon="stitcher" class="svg-inline--fa fa-stitcher fa-w-16" role="img" viewBox="0 0 579 241" xmlns="http://www.w3.org/2000/svg"><rect fill="currentColor" y="45" width="102" height="185"/><rect fill="currentColor" x="119.2" y="13" width="102" height="204"/><rect fill="currentColor" x="238.5" y="31" width="102" height="210"/><rect fill="currentColor" x="357.8" width="102" height="217"/><rect fill="currentColor" x="477" y="37" width="102" height="166"/></svg>
				Stitcher			</a>
		</li>
			<li class="rss">
		<a href="https://gigaom.com/podcast/voices-in-data-storage/podcast-feed/">
			<svg aria-hidden="true" data-prefix="fas" data-icon="rss" class="svg-inline--fa fa-rss fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M128.081 415.959c0 35.369-28.672 64.041-64.041 64.041S0 451.328 0 415.959s28.672-64.041 64.041-64.041 64.04 28.673 64.04 64.041zm175.66 47.25c-8.354-154.6-132.185-278.587-286.95-286.95C7.656 175.765 0 183.105 0 192.253v48.069c0 8.415 6.49 15.472 14.887 16.018 111.832 7.284 201.473 96.702 208.772 208.772.547 8.397 7.604 14.887 16.018 14.887h48.069c9.149.001 16.489-7.655 15.995-16.79zm144.249.288C439.596 229.677 251.465 40.445 16.503 32.01 7.473 31.686 0 38.981 0 48.016v48.068c0 8.625 6.835 15.645 15.453 15.999 191.179 7.839 344.627 161.316 352.465 352.465.353 8.618 7.373 15.453 15.999 15.453h48.068c9.034-.001 16.329-7.474 16.005-16.504z"></path></svg>
			RSS		</a>
	</li>
	</ul>
	</div>
	<footer>
					<span class="listen-link">
				<a href="https://gigaom.com/wp-admin/admin-ajax.php?action=latest_episode&show=voices-in-data-storage" class="no-smooth-scroll" title="Listen">
					Listen
				</a>
			</span>
				</footer>
</article>
		<h3 class="section-footer"><a href="/podcasts/" title="More Podcasts">More Podcasts</a></h3>
	</section>
			<div id="ad-c-container" class="ad go-ad ad-300x600">
			<div class="advertisement-notice">Advertisement</div>
			<div class="ad-container" id="ad-c"
				data-ad-dfp="/1008864/tech_300x600"
				data-ad-slot="tech_300x600"
				data-ad-width="300"
				data-ad-height="600"
			>
				<!-- DFP AD SLOT: tech_300x600 -->
			</div>
		</div>
		</aside>	</div>
</div>
	<footer class="footer">
		<div class="pre-footer text-center">
			<div class="grid-container">
				<div class="grid-x">
					<div class="cell">
						<ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960438 menu-item-topics"><a href="/topics/">Topics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949627 menu-item-contributors"><a href="/analysts/">Analysts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949626 menu-item-events"><a href="/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949625 menu-item-reports"><a href="/research/">Research</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-959534 menu-item-podcasts"><a href="/podcasts/">Podcasts</a></li>
</ul>					</div>
				</div>
			</div>
		</div>
	    <div class="footer-container text-center">
	        <div class="footer-grid grid-x">
				<div class="footer-title cell">
					<a href="https://gigaom.com/" rel="home">Gigaom</a>
				</div>
				<div class="cell">
					<ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-601821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601821 menu-item-about"><a href="/about/">About</a></li>
<li id="menu-item-601825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601825 menu-item-contact-2"><a href="/contact/">Contact</a></li>
<li id="menu-item-949555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-949555 menu-item-advertising"><a href="/advertise/">Advertising</a></li>
<li id="menu-item-960019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960019 menu-item-jobs"><a href="/jobs/">Jobs</a></li>
<li id="menu-item-601819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601819 menu-item-privacy-policy-2"><a href="/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-601820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-601820 menu-item-terms-of-service-2"><a href="/terms-of-service/">Terms of Service</a></li>
</ul>				</div>
				<div class="cell">
		            <ul id="menu-footer-social" class="footer-menu large-12 cell text-center"><li id="menu-item-960446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960446 menu-item-twitter"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/gigaom">Twitter</a></li>
<li id="menu-item-960447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960447 menu-item-facebook"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/Gigaom">Facebook</a></li>
<li id="menu-item-960531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960531 menu-item-linkedin-2"><a target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/gigaom">LinkedIn</a></li>
<li id="menu-item-960448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960448 menu-item-rss-feed"><a href="https://gigaom.com/feed/">RSS Feed</a></li>
<li id="menu-item-960449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-960449 menu-item-newsletter"><a href="https://gigaom.com/newsletter/">Newsletter</a></li>
</ul>				</div>
				<div class="copyright cell">2019 <a href="https://www.knowingly.com/">Knowingly, Inc.</a> All Rights Reserved.</div>
	        </div>
	    </div>
	</footer>
				<script type='text/javascript'>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
			</script>
			<div style="display:none;" data-cli-geo-loc="1"></div><!-- START Zoho Tag -->
<script type="text/javascript">
var $zoho=$zoho || {};$zoho.salesiq = $zoho.salesiq || {widgetcode:"0473b2b9d2b41509460fa2206aefbd88a3d1b1ef5181966a04655332cce1f89e", values:{},ready:function(){$zoho.salesiq.floatbutton.visible('hide');}};var d=document;s=d.createElement("script");s.type="text/javascript";s.id="zsiqscript";s.defer=true;s.src="https://salesiq.zoho.com/widget";t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(s,t);
</script>
<!-- END Zoho Tag -->	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gforms_reset_css-css'  href='https://gigaom.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://gigaom.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://gigaom.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://gigaom.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='m-podcast-subscribe-links-css'  href='https://gigaom.com/wp-content/plugins/m-podcast/components/css/m-podcast-subscribe-links.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-ui/components/js/jquery.inline-bumpdown.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var go_advisories_sign_up_settings = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","warn_email_domains":["gmail.com","yahoo.com","hotmail.com","outlook.com","aol.com","qq.com","comcast.net","mac.com","me.com"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-advisories/components/js/go-advisories-sign-up.js?ver=6b3a1834'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-ui/components/js/external/colorbox/jquery.colorbox-min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var go_local_subscriptions_settings = {"user_has_email":"0","ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","update_converted_meta_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php?action=go-local-subscriptions-update-converted-meta&_wpnonce=2287780440","confirmation_url":"https:\/\/gigaom.com\/wp-content\/plugins\/go-local-subscriptions\/components\/templates\/confirmation.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-local-subscriptions/components/js/go-local-subscriptions-sign-up.js?ver=6b3a1834'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-admin/js/password-strength-meter.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/themes/gigaom/dist/assets/js/app.js?ver=6b3a1834'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var go_ads = {"dfp_targeting":{"vertical":["cloud-storage"],"post_tag":["data-storage","hardware","hardware-as-a-service","sds"]},"debug":"","defined_slots":[],"defined_objects":[],"include_scripts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/go-ads/components/js/go-ads.js?ver=6b3a1834'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/gigaom.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.6.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_17cadb4c66bf0f39de0a0cde1d5772d3","fragment_name":"wc_fragments_17cadb4c66bf0f39de0a0cde1d5772d3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/gigaom.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/gigaom.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/gigaom.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.9'></script>
<script type='text/javascript' src='https://gigaom.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.9'></script>
<script async="async" type='text/javascript' src='https://gigaom.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
</body>
</html>