OnTheRun with Tablet PCs Show # 0.5

13 Comments

We’re baaack!  Well, almost.  This is a test podcast to make sure the distribution system is flawless.  It seemed the best way to test it plus you can hear the sweet new music we’re using for the show (courtesy of TieDye Keith).  Let me know if you have any issues getting the podcast.  I’m so excited! 

OnTheRun with Tablet PCs Show # 0.5

13 Comments

John

I tried it in Windows Media Player 9 and it just closes it down. Opened it with Cooledit Pro and it was just noise. Worked with RealPlayer though.

Greg Hughes

I can’t get it to play in Win Media Player at all – WMP crashes when trying to start playing it, regardless of whether I load it from the web or if I save it to the desktop first.

– gh

Greg Hughes

I can’t get it to play in Win Media Player at all – WMP crashes when trying to start playing it, regardless of whether I load it from the web or if I save it to the desktop first.

– gh

Greg Hughes

I can’t get it to play in Win Media Player at all – WMP crashes when trying to start playing it, regardless of whether I load it from the web or if I save it to the desktop first.

– gh

Robert

1st time I just clicked on the link and it started streaming immediately (via IE). Then I selected the link and did a “Save Target as…”.

Once it was downloaded I tried the various players.

jk

I noticed that even when it plays fine the album art will not display. The cover art is a PNG file and I’ll bet WM has a problem with it for some reason. For future shows I will convert it to JPG.

jk

UPDATE: the second time (and every time thereafter) I played it in WM 20 just fine. Stumps me.

jk

Robert, I played it in WM 10 and get the same error you report, but strangely if I do not hit the SEND/ DON’T SEND ERROR REPORT button the mp3 continues to play just fine. How did you download the show, iTunes? That’s how I downloaded it.

Robert

I have an issue playing this in Windows Media Player. It starts playing then repeats “listening to on the run” 4 times and then kill WM player:

Error Signature:

EventType : BEX P1 : wmplayer.exe P2 : 10.0.0.3802 P3 : 41fa6aa3
P4 : wmp.dll P5 : 10.0.0.3802 P6 : 41fa6dfb P7 : 0012a17b
P8 : c0000409 P9 : 00000000

I never had an issue playing any MP3 with WM player before this.

Works fine with iTunes, MusicMatch and Audacity (w/ Lame).

Not sure what the issue is?

Comments are closed.