GMail and PDAs- no go

gmail_logo2While GMail continues to gather momentum and beta service invitations are hot items on eBay as reported earlier there is a dark cloud for mobile users. enGadget reports that as of right now the list of web browsers that GMail will work with is a short one and NO portable devices are included. This includes all PDAs, Pocket PCs, and SmartPhones. Not even Pocket PCs with a registry hack identifying the browser as IE 5.x and higher will work with GMail.The currently supported browsers are:-Microsoft IE 5.5 and newer (Windows)-Netscape 7.1 and newer (Windows, Macintosh, Linux)-Mozilla 1.4 and newer (Windows, Macintosh, Linux)-Mozilla Firefox 0.8 and newer (Windows, Macintosh, Linux)-Safari 1.2.1 and newer (Macintosh)

loading

Comments have been disabled for this post