Summary:

Although I’m beginning to use Internet Explorer 7 more and more (did I just say that out loud?), I still use Firefox for certain invaluable extensions. I just noticed that Firefox pulled down an upgrade; version 1.5.0.3 became available just today to address a particular DOS […]

FirefoxlogoAlthough I’m beginning to use Internet Explorer 7 more and more (did I just say that out loud?), I still use Firefox for certain invaluable extensions. I just noticed that Firefox pulled down an upgrade; version 1.5.0.3 became available just today to address a particular DOS vulnerability. This issue doesn’t affect Firefox clients in the 1.0.x version, so if you’re way behind on the current Firefox version, you’re actually a bit safer.

-kct

Comments have been disabled for this post