4 Comments

Summary:

I just got an email from one of the readers: Om, your new blog format is causing stories to disappear. I’m running win98se and IE6. Here’s what happens. I click a link to a story on your site. When I get there, the text of the […]

I just got an email from one of the readers:

Om, your new blog format is causing stories to disappear. I’m running win98se and IE6. Here’s what happens. I click a link to a story on your site. When I get there, the text of the story appears briefly, then disappears, leaving nothing but white space where the story should be. This is a new problem, never had it with your old blog format, and I don’t have it anyplace else.

Are you having these problems? Has anyone got any suggestions on how to fix this? I see it on a Windows XP machine just fine, but no idea how it works on older Windows machines and Internet Explorer. Can we do a group debug please!

  1. Om it appears to be fine on OSX with Safari, NetNewsWire and IE 5.2 for Mac

    Share
  2. Om,

    It is a problem on the IE6 on windows platform. Whenever one visits a the single post page i.e. when one clicks on the story link on IE6 on Win platform, It displays the story but with a giant white space one top of it. So one has to browse all the way down to the bottom to see the sotry. This seems to be the bug in the CSS file. I checked in the following Browsers and Win combinations

    1. Windows XP Pro IE6.0
    2. Windows 2000 Server IE6.0
    3. Windwos 2003 Server IE6.0

    Pankaj

    Share
  3. I think the problem was with this form, which was going way deep into the right hand column. I changed the size and the problem seems to have been fixed. let me know if you folks run into any problems.

    Share
  4. what gives with the new design?? I quite liked the old design; it was clean and simple.

    Share

Comments have been disabled for this post